Noise - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 30th, 2007, 05:02 PM   #1
welder_48340
Senior Member
 
Join Date: 03-12-07
Location: Pontiac
Posts: 242
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via Yahoo to welder_48340
Default Noise

I seem to have a whining noise when I step on the gas. It quits if I push in the clutch. Sounds like its coming from the differential rear. Any ideas guys thanks Bob
welder_48340 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 30th, 2007, 05:11 PM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Check the fluid level.
PavementPounder is offline   Reply With Quote
Old March 30th, 2007, 06:15 PM   #3
welder_48340
Senior Member
 
Join Date: 03-12-07
Location: Pontiac
Posts: 242
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via Yahoo to welder_48340
Default

I did and that is not an issue. Thanks though
welder_48340 is offline   Reply With Quote
Old March 31st, 2007, 02:14 AM   #4
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

What's your pinion angle look like relative to the driveshaft?

Also, are your u-bolts tight? If they are allowing your axle to shift a bit, it could have led to some premature wear on the pinion bearing.
PavementPounder is offline   Reply With Quote
Old March 31st, 2007, 05:46 AM   #5
welder_48340
Senior Member
 
Join Date: 03-12-07
Location: Pontiac
Posts: 242
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via Yahoo to welder_48340
Default

Thanks will check that out.
welder_48340 is offline   Reply With Quote
Old April 2nd, 2007, 07:39 PM   #6
junk90xj
ALLPRO AUTO
 
junk90xj's Avatar
 
Join Date: 11-06-05
Location: lansing
Posts: 4,558
iTrader: (47)
Mentioned: 1 Post(s)
Default

throw out bearing for the clutch?
__________________
http://www.apalansing.com/
junk90xj is offline   Reply With Quote
Old April 2nd, 2007, 07:46 PM   #7
kevinr839
Senior Member
 
kevinr839's Avatar
 
Join Date: 03-19-06
Location: petersburg, MI
Posts: 843
iTrader: (3)
Mentioned: 0 Post(s)
Default

Sounds like a pinion bearing or differential bearings.
kevinr839 is offline   Reply With Quote
Old April 3rd, 2007, 04:40 AM   #8
welder_48340
Senior Member
 
Join Date: 03-12-07
Location: Pontiac
Posts: 242
iTrader: (16)
Mentioned: 0 Post(s)
Send a message via Yahoo to welder_48340
Default

Thanks you all it was the pinion bearing. I appreciate the input guys. Happy wheeling
welder_48340 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:02 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10696 seconds with 45 queries