92 ranger - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 19th, 2007, 05:22 PM   #1
thomas
Senior Member
 
thomas's Avatar
 
Join Date: 12-27-06
Location: farmingtonhills
Posts: 118
iTrader: (0)
Mentioned: 0 Post(s)
Default 92 ranger

my friend has a 92 ranger that he bought about 2 months ago he put a new Engine in. now it has a bad nock from the left side it sounds like metal on metal it is the v6 he added a boatle of merical oil


and it wold not break 35
thomas is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 19th, 2007, 06:54 PM   #2
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,499
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

sounds like he put a bad motor in.

what are you asking?
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old January 19th, 2007, 08:10 PM   #3
bj house
Senior Member
 
bj house's Avatar
 
Join Date: 06-02-06
Location: Auburn Hills, MI
Posts: 5,289
iTrader: (4)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Bones View Post
sounds like he put a bad motor in.

what are you asking?
Prolly too much. :tonka:

Some things to consider

How did it sound before you put it in?
What are the cylinder pressures?
Drain the oil see any metal chunks?
Pull the plugs notice any big diff between them.
bj house is offline   Reply With Quote
Old January 20th, 2007, 04:05 PM   #4
thomas
Senior Member
 
thomas's Avatar
 
Join Date: 12-27-06
Location: farmingtonhills
Posts: 118
iTrader: (0)
Mentioned: 0 Post(s)
Default

he toure it apart today and he had a colapsed lifted
thomas is offline   Reply With Quote
Old January 23rd, 2007, 01:14 AM   #5
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 10,219
iTrader: (5)
Mentioned: 2 Post(s)
Send a message via AIM to booblinker
Default

Quote:
Originally Posted by thomas View Post
he toure it apart today and he had a colapsed lifted
Thats why i would never feell safe putting in a used motor without tearing it apart first.
__________________
-2001 Tahoe original 5.3 4x4 only 435k
-Down to 2 three wheelers
-1985 V65 Magna
-1978 F100
-1973 CT70 with 125cc motor
booblinker is offline   Reply With Quote
Old January 23rd, 2007, 10:40 AM   #6
Captain Ledd
Ranger Addiction?
 
Captain Ledd's Avatar
 
Join Date: 11-06-05
Location: Davisburg
Posts: 2,064
iTrader: (31)
Mentioned: 0 Post(s)
Default

I usually take the heads and upper end off and replace some gaskets and to make sure nothing is in the cilynders, but I usually don't go that far.
Captain Ledd is offline   Reply With Quote
Old January 23rd, 2007, 02:04 PM   #7
thomas
Senior Member
 
thomas's Avatar
 
Join Date: 12-27-06
Location: farmingtonhills
Posts: 118
iTrader: (0)
Mentioned: 0 Post(s)
Default

he toure it down to the block and replased all gaskits and bearings. gust a bum lifter i guse
thomas is offline   Reply With Quote
Old January 26th, 2007, 09:24 PM   #8
goblue9976
...aka zbiggy.
 
goblue9976's Avatar
 
Join Date: 12-17-06
Location: Farmington Hills
Posts: 244
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to goblue9976
Default

thomas...you really cant spell worth a damn...how did you pass english 9 again?
goblue9976 is offline   Reply With Quote
Old January 27th, 2007, 01:10 PM   #9
thomas
Senior Member
 
thomas's Avatar
 
Join Date: 12-27-06
Location: farmingtonhills
Posts: 118
iTrader: (0)
Mentioned: 0 Post(s)
Default

bekuse the teachar loveed me annd she was hot
thomas is offline   Reply With Quote
Old January 27th, 2007, 07:44 PM   #10
bj house
Senior Member
 
bj house's Avatar
 
Join Date: 06-02-06
Location: Auburn Hills, MI
Posts: 5,289
iTrader: (4)
Mentioned: 0 Post(s)
Default

A leakdown test would have told you that much but sounds like you have already figured it out so congrats.
bj house is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:06 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.17183 seconds with 51 queries