Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 30th, 2014, 12:39 PM   #1
Shakr
formerly square eyed rio
 
Shakr's Avatar
 
Join Date: 11-07-05
Location: Howell
Posts: 548
iTrader: (4)
Mentioned: 0 Post(s)
Default Starter spinning backwards ??

I want to throw this out there and see if I can catch a motor techie for advice.

My son bought a 1989 Yamaha Warrior Quad which needed some work .

To aid in understanding this motor has a flywheel on a sprag bearing or a one way bearing . The starter is a single wire and the shaft does not extend or retract its teeth mesh with a jackshaft gear set up which meshes with the flywheel .

OK we thought it needed a new starter because it would just spin and not turnover the motor , put a new starter and get the same condition.
I have read a thousand posts about this situation saying the starter spins backwards bu
t no fix to the problem .

I know the flywheel can not be installed backwards , the motor does run and once in a thousand tries it will start . I took the old starter and reversed the wires and sure enough I got the starter to spin the other way so I do know it is possible .
I can just swap the battery leads because I do not want to screw up the rest of the electrical .

I am thinking maybe a bad ground ?. does this sound possible ?.
Shakr is offline   Reply With Quote
Old May 30th, 2014, 01:05 PM   #2
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 4,852
iTrader: (21)
Mentioned: 1 Post(s)
Default

put the start on backwards?
wave_crusher is offline   Reply With Quote
Old May 30th, 2014, 01:32 PM   #3
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 20,692
iTrader: (21)
Mentioned: 8 Post(s)
Default

It was made for the southern hemisphere.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old May 30th, 2014, 02:04 PM   #4
jbsjunk
Cop Rated
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 12,829
iTrader: (35)
Mentioned: 9 Post(s)
Default

It would be nice if someone could put up a quad section...

Oh, we do.
http://www.greatlakes4x4.com/forumdisplay.php?f=115
jbsjunk is offline   Reply With Quote
Old May 30th, 2014, 03:06 PM   #5
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,290
iTrader: (25)
Mentioned: 2 Post(s)
Default

Your one way bearing is bad.
__________________
Wehan is offline   Reply With Quote
Old May 30th, 2014, 09:16 PM   #6
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 4,852
iTrader: (21)
Mentioned: 1 Post(s)
Default

Make sure the battery terminals have the positive and negative symbols on right, that they're not backwards
wave_crusher is offline   Reply With Quote
Old June 1st, 2014, 11:41 AM   #7
Shakr
formerly square eyed rio
 
Shakr's Avatar
 
Join Date: 11-07-05
Location: Howell
Posts: 548
iTrader: (4)
Mentioned: 0 Post(s)
Default

battery is wired correct , ground is tight. I can use my charger and get it to run correct when reversing the wires but I do not want to burn up any components . We pull started and it will start . I have asked tons of gear heads and many have heard of this but none have a fix.....maybe thats why farm fields are full of old shit .

Also one way bearing works correctly when the starter spins correctly.
Shakr is offline   Reply With Quote
Old June 3rd, 2014, 05:18 AM   #8
RADRICK
Senior Member
 
RADRICK's Avatar
 
Join Date: 04-28-09
Location: Galien, Mi
Posts: 449
iTrader: (7)
Mentioned: 0 Post(s)
Default

just for kicks, have you tried hooking it up to a different battery?
RADRICK is offline   Reply With Quote
Old June 3rd, 2014, 05:36 AM   #9
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,290
iTrader: (25)
Mentioned: 2 Post(s)
Default

From what I've read online it is a common issue with absolutely no rhyme or reason as to why it does this..... Very odd.
__________________
Wehan is offline   Reply With Quote
Old June 3rd, 2014, 10:17 AM   #10
Paperman
Senior Member
 
Paperman's Avatar
 
Join Date: 02-15-08
Location: Scottville MI
Posts: 264
iTrader: (1)
Mentioned: 0 Post(s)
Default

Brush holder in the starter in wrong position? If it was clocked wrong it would energize the armature to repel the field magnets at the wrong time. Or could the field magnets be in the wrong location?
Paperman is offline   Reply With Quote
Old June 3rd, 2014, 12:41 PM   #11
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,290
iTrader: (25)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Paperman View Post
Brush holder in the starter in wrong position? If it was clocked wrong it would energize the armature to repel the field magnets at the wrong time. Or could the field magnets be in the wrong location?
You may be on to something there, I watched a video about it and the guy showed the motor going backwards, he then disassembled the motor, everything was good so he put it back together and boom, worked correctly.
__________________
Wehan is offline   Reply With Quote
Old June 3rd, 2014, 03:05 PM   #12
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,551
iTrader: (54)
Mentioned: 1 Post(s)
Default

I have nothing to add, except that I recognize (and flew) the plane in your avatar...
Haggar is offline   Reply With Quote
Old June 10th, 2014, 01:53 PM   #13
Shakr
formerly square eyed rio
 
Shakr's Avatar
 
Join Date: 11-07-05
Location: Howell
Posts: 548
iTrader: (4)
Mentioned: 0 Post(s)
Default

I have a Crazy story about flying that plane . after a few dives, loopty loops and all that shit your pants stuff we get a 911 call from the tower asking if we can do a visual on a plane who's landing gear indicator said the wheel did not deploy ...my pilot being all gung ho says we will check er out ...... we got under the plane by maybe 30 - 40 feet ...to me looked like we were close enough to touch , the piolt asked me to unbuckle and he will get me close enough to grab the wheel and pull it to lock .....I quickly said FU .... he giggled and told the tower and other pilot everything looked good with the wheel and we did a barrel roll from under the plane to over the plane .....if you look at the handles in the old texan you will see my hand prints are probably still there.

on a side note I took the old starter apart and reassembled and it appears to be spinning correctly now , I'm going to install it tonight and see what happens .
Shakr is offline   Reply With Quote
Old June 14th, 2014, 05:31 PM   #14
Shakr
formerly square eyed rio
 
Shakr's Avatar
 
Join Date: 11-07-05
Location: Howell
Posts: 548
iTrader: (4)
Mentioned: 0 Post(s)
Default

One way bearing was bad but I did have to take the starter apart and re assemble ;;;not changing a thing and these two combined got the SOB running ....kid is out doin wheelies and happy.

Thanks for the help ...smart ass and for real.
Over the years the names have changed a bit but the smart ass replies are still the same ....part of the reason I still come around .
Shakr is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:11 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.17209 seconds with 41 queries