Frekin' spartan locker??? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 26th, 2014, 10:48 PM   #1
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,386
iTrader: (9)
Mentioned: 3 Post(s)
Default Frekin' spartan locker???

So, had a good working spartan locker in my dana 60F, with 35spline shafts for a year ish. Hasn't been wheeled alot, next to no street time. It worked flawlessly, UNTIL I broke both front axle shafts at the same time. Now it will hang up and not disengage once and a blue moon. Typically whenever I'm trying to turn. It binds so bad, from the front being like a spool, and the shafts not being phased, that I can barely turn with my full hydro.
Pulled the cover, pulled it apart. ..looked good. Re installed it.. (didn't do anything to change it, but thought it'd b worth a shot) and I still have the same issue.
The clearance between gears is .155" Spartan book says between .145-.170" so that should be good.


I know I know u get what u pay for....but thought I'd see if anyone else has had this issue?
If I can't figure it out in the next few night's it'll be a welded front diff..:)
Thanks for your help, ahead of time, GL4X4.


sended frum dis stoopid fone
big86inthestixx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 26th, 2014, 11:08 PM   #2
wilinsonlevi
Team Thumbs Up
 
wilinsonlevi's Avatar
 
Join Date: 02-08-08
Location: marlette mi
Posts: 3,354
iTrader: (45)
Mentioned: 4 Post(s)
Default

If you scrap it I will buy it. I stripped one side of mine, I flipped it side for side and it works in forward now but still slips in reverse.
wilinsonlevi is offline   Reply With Quote
Old April 27th, 2014, 12:57 AM   #3
Andy456123
Senior Member
 
Join Date: 08-10-10
Location: 61025
Posts: 900
iTrader: (4)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by big86inthestixx View Post
So, had a good working spartan locker in my dana 60F, with 35spline shafts for a year ish. Hasn't been wheeled alot, next to no street time. It worked flawlessly, UNTIL I broke both front axle shafts at the same time. Now it will hang up and not disengage once and a blue moon. Typically whenever I'm trying to turn. It binds so bad, from the front being like a spool, and the shafts not being phased, that I can barely turn with my full hydro.
Pulled the cover, pulled it apart. ..looked good. Re installed it.. (didn't do anything to change it, but thought it'd b worth a shot) and I still have the same issue.
The clearance between gears is .155" Spartan book says between .145-.170" so that should be good.


I know I know u get what u pay for....but thought I'd see if anyone else has had this issue?
If I can't figure it out in the next few night's it'll be a welded front diff..:)
Thanks for your help, ahead of time, GL4X4.

sended frum dis stoopid fone
What size tire? While they work for some I've also seen them succomb to the limits of the design. And there's a limit to what a stanard open carrier can do.
Andy456123 is offline   Reply With Quote
Old April 27th, 2014, 07:25 AM   #4
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,386
iTrader: (9)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by Andy72 View Post
What size tire? While they work for some I've also seen them succomb to the limits of the design. And there's a limit to what a stanard open carrier can do.
39.5 iroks.



sended frum dis stoopid fone
big86inthestixx is offline   Reply With Quote
Old May 14th, 2014, 05:30 AM   #5
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,386
iTrader: (9)
Mentioned: 3 Post(s)
Default

Tore it out and welded the spiders, simply because I needed it to work for the weekend. Now that it is out, I see that the pins were cracked and chipped. So I ordered a new pin kit, and am selling this.
I am 98% sure that the pins were all the problem had been all along. must have missed that the other few times I removed them.


here is a link to my for sale ad if anyone has any interest. currently open to offers. :)
thanks

Dana 60 spartan Locker (35SPL) $200.00 - Great Lakes 4x4. The largest offroad forum in the Midwest
big86inthestixx is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:29 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14062 seconds with 37 queries