99 Kawasaki prairie problem - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 22nd, 2013, 05:34 PM   #1
muddinman56
blood,sweat and beers
 
muddinman56's Avatar
 
Join Date: 10-06-08
Location: armada michigan
Posts: 3,691
iTrader: (18)
Mentioned: 0 Post(s)
Default 99 Kawasaki prairie problem

I have the idle problem it won't run with any thing less then full choke went through the carb nothing wrong there air inlet tubes are fine heads fine the only problem is the muffler is rusted and has one big hole in it would that really cause my problem?

Iv looked on Google and really haven't found what I needed
muddinman56 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 22nd, 2013, 05:54 PM   #2
High Center Hancho
rack tap re-rack click
 
High Center Hancho's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,050
iTrader: (40)
Mentioned: 0 Post(s)
Default

Vacuum leak, clogged carb, a whole host of things could cause it
High Center Hancho is online now   Reply With Quote
Old December 22nd, 2013, 07:24 PM   #3
muddinman56
blood,sweat and beers
 
muddinman56's Avatar
 
Join Date: 10-06-08
Location: armada michigan
Posts: 3,691
iTrader: (18)
Mentioned: 0 Post(s)
Default

But the thing is that it's not the carb cleaned it.

No cracks or cuts in any lines.

Not bad gas or dirty peacock cleaned it.

Not a bad plug.

No cracks or leaks of any kind on the head like some people said to check via google.

The only thing is the muffler has a nice rust hole in it
muddinman56 is offline   Reply With Quote
Old December 22nd, 2013, 07:57 PM   #4
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,456
iTrader: (44)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by muddinman56 View Post
But the thing is that it's not the carb cleaned it.

No cracks or cuts in any lines.

Not bad gas or dirty peacock cleaned it.

Not a bad plug.

No cracks or leaks of any kind on the head like some people said to check via google.

The only thing is the muffler has a nice rust hole in it
Must be the problem then.
firehawk is offline   Reply With Quote
Old December 22nd, 2013, 07:59 PM   #5
High Center Hancho
rack tap re-rack click
 
High Center Hancho's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,050
iTrader: (40)
Mentioned: 0 Post(s)
Default

I can tell you that your carb might not be clean...I took me eight tries to get my trx carb clean and that was running it through an ultrasonic cleaner...if you don't have a vacuum leak then your idle circuit is clogged as well as your air screw passage
High Center Hancho is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:07 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09988 seconds with 36 queries