tj heat/ac issue - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 15th, 2013, 04:13 PM   #1
Zach4739
2005 Willys
 
Zach4739's Avatar
 
Join Date: 11-14-11
Location: Livonia
Posts: 746
iTrader: (1)
Mentioned: 1 Post(s)
Default tj heat/ac issue

i have an 05 tj with 15,000 miles on it.
the direction of the heat or air dosnt work it blows out the same vents no matter what setting its on.
this a common problem? i can hear the vacuum working when i change settings but it dosnt do anything

help! my feet get cold
Zach4739 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 15th, 2013, 04:59 PM   #2
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,330
iTrader: (16)
Mentioned: 1 Post(s)
Default

Blend door most likely broke and it defaults to defrost position.
I replaced mine (06 tj) by removing the dash
xjmichigan is offline   Reply With Quote
Old October 16th, 2013, 09:12 AM   #3
Zach4739
2005 Willys
 
Zach4739's Avatar
 
Join Date: 11-14-11
Location: Livonia
Posts: 746
iTrader: (1)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by xjmichigan View Post
Blend door most likely broke and it defaults to defrost position.
I replaced mine (06 tj) by removing the dash
well its stuck on the vents that blow right at my face.

i was hoping i wouldnt have to pull the whole dash apart but i guess that gona have to happen. thanks boss
Zach4739 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:00 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13317 seconds with 30 queries