03 durango - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 6th, 2013, 12:22 PM   #1
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,789
iTrader: (4)
Mentioned: 0 Post(s)
Default 03 durango

Vehicle in park but the dash icon for p,r,n,d is moving around and vehicle wont start.

any ideas or other info needed.
Silver Bullet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 6th, 2013, 08:14 PM   #2
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,789
iTrader: (4)
Mentioned: 0 Post(s)
Default

I was told nuetral saftey or tcm
Silver Bullet is offline   Reply With Quote
Old September 7th, 2013, 07:07 AM   #3
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,789
iTrader: (4)
Mentioned: 0 Post(s)
Default

This morning her truck started fine but wouldnt shift out of park.
Silver Bullet is offline   Reply With Quote
Old September 7th, 2013, 07:24 AM   #4
capone
Senior Member
 
capone's Avatar
 
Join Date: 01-16-06
Location: Clinton Township
Posts: 3,223
iTrader: (52)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Silver Bullet View Post
This morning her truck started fine but wouldnt shift out of park.
A buddy of mines Durango wouldn't shift out of park. I can't remember how he fixed it. I will try to get a hold of him later. Goggling shows it seems to be a common problem.

https://www.google.com/search?q=2003...ft+out+of+park
capone is offline   Reply With Quote
Old September 7th, 2013, 07:26 AM   #5
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,789
iTrader: (4)
Mentioned: 0 Post(s)
Default

I saw comments about the peice that moves when you push the brake needing lube. I just cant help but think both problems tie together.
Silver Bullet is offline   Reply With Quote
Old September 19th, 2013, 09:53 PM   #6
88yjproject
Senior Member
 
Join Date: 11-06-10
Location: Wyoming,MI
Posts: 172
iTrader: (3)
Mentioned: 0 Post(s)
Default

Does it have a shift interlock cable or is it the ignition switch operated one?
88yjproject is offline   Reply With Quote
Old September 19th, 2013, 09:58 PM   #7
Silver Bullet
Livin the American Dream
 
Silver Bullet's Avatar
 
Join Date: 04-18-07
Location: Westland, MI
Posts: 3,789
iTrader: (4)
Mentioned: 0 Post(s)
Default

Ingnition switch operated. I lubed all the moving parts and so far all is good.

The shift indicator moving around on it's own was a one time occurrence.
Silver Bullet is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:36 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10115 seconds with 42 queries