. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 16th, 2013, 07:06 PM   #1
jeepbrattt
New car smell.....Mmmmmmm
 
jeepbrattt's Avatar
 
Join Date: 05-31-08
Location: mi
Posts: 7,074
iTrader: (28)
Mentioned: 3 Post(s)
Default .

.

Last edited by jeepbrattt; August 5th, 2014 at 06:31 AM.
jeepbrattt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 16th, 2013, 07:15 PM   #2
buttercr125
I work out
 
buttercr125's Avatar
 
Join Date: 02-10-09
Location: Fenton, mi
Posts: 2,567
iTrader: (26)
Mentioned: 0 Post(s)
Default

Yeah I seen your post about this on FB. I can get that sensor for quite a bit less than that. I can get an aftermarket sensor for $120 but wouldn't be able to call them till Monday on it. I would have someone double check it to make sure that is the issue.
buttercr125 is offline   Reply With Quote
Old August 16th, 2013, 09:00 PM   #3
hamsmotorsports
Senior Member
 
hamsmotorsports's Avatar
 
Join Date: 03-07-09
Location: hazel park mi
Posts: 1,033
iTrader: (34)
Mentioned: 1 Post(s)
Default

Just unplug the Icp connector and it will probly have oil in it. If so change or clean the pigtail good when you install the new sensor.
hamsmotorsports is offline   Reply With Quote
Old August 16th, 2013, 10:59 PM   #4
zebrazuk
First day on the job
 
zebrazuk's Avatar
 
Join Date: 08-09-07
Location: Middleton,MI
Posts: 141
iTrader: (3)
Mentioned: 0 Post(s)
Default

Dieselorings.com $147 free shipping. Sells all the quality parts, cheapest on the good racor fuel filters also(ford motorcraft reboxes these). Do as stated above, clean or replace pigtail connection.
zebrazuk is offline   Reply With Quote
Old October 26th, 2013, 07:58 AM   #5
Hoofinit
Senior Member
 
Hoofinit's Avatar
 
Join Date: 02-17-08
Location: Bloomingdale
Posts: 212
iTrader: (6)
Mentioned: 0 Post(s)
Default

Aftermatket crank sensors pick up noise from wiper motor. Will make truck stall intermittently, there is a recall on that sensor.
Hoofinit is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11815 seconds with 37 queries