Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 18th, 2013, 01:07 PM   #1
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 110
iTrader: (2)
Mentioned: 0 Post(s)
Default Gauges not working

hello i have a 89 xj that the guages go out whhen i am driving in the cluster


could it possibly be a ground
harv is offline   Reply With Quote
Old June 18th, 2013, 01:08 PM   #2
8PTBUCK
Hobo Joe and the TCG
 
8PTBUCK's Avatar
 
Join Date: 12-02-09
Location: Waterford/Gladwin, MI
Posts: 5,255
iTrader: (6)
Mentioned: 51 Post(s)
Default

They go out when you are driving in the cluster?
8PTBUCK is online now   Reply With Quote
Old June 18th, 2013, 06:08 PM   #3
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,095
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

pull the cluster out, check connection.
skife is offline   Reply With Quote
Old June 18th, 2013, 06:36 PM   #4
GREASYHANDS
wabbit season
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,436
iTrader: (28)
Mentioned: 11 Post(s)
Default

Smack the dash!
__________________
Quote:
Originally Posted by RookieMT View Post
sorry I don't work on fords I park on top of them!
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old June 19th, 2013, 06:04 AM   #5
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 110
iTrader: (2)
Mentioned: 0 Post(s)
Default

the gauges are out,
harv is offline   Reply With Quote
Old June 19th, 2013, 07:09 AM   #6
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 110
iTrader: (2)
Mentioned: 0 Post(s)
Default

I smacked the dash.didnt help,
harv is offline   Reply With Quote
Old July 19th, 2013, 04:33 PM   #7
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 110
iTrader: (2)
Mentioned: 0 Post(s)
Default

plus I have p700 code
harv is offline   Reply With Quote
Old July 19th, 2013, 05:59 PM   #8
WACKO1
2000 xj
 
WACKO1's Avatar
 
Join Date: 05-06-13
Location: waterford mi
Posts: 588
iTrader: (2)
Mentioned: 0 Post(s)
Default

How did you drive in you cluster
WACKO1 is offline   Reply With Quote
Old July 19th, 2013, 06:51 PM   #9
GREASYHANDS
wabbit season
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,436
iTrader: (28)
Mentioned: 11 Post(s)
Default

700 codes are transmission codes. You may have a faulty sensor, wire, or tcm.
__________________
Quote:
Originally Posted by RookieMT View Post
sorry I don't work on fords I park on top of them!
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:45 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09505 seconds with 30 queries