A/C Gurus, I need some help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 21st, 2013, 05:20 PM   #1
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default A/C Gurus, I need some help

My A/C hasn't worked yet this year and I did some trouble shooting and determined that my condenser fan motor was bad. I tested the capacitor and it was fine, the contactor seems to be okay as well.

I had a guy at work order me a motor and I picked it up today. here is my problem:

Old fan has 3 wires Brown, Black, and Yellow.
Yellow went to one side of contactor
Black went to other side of contactor
Brown went to Fan on capacitor

New motor has 5 wires
Yellow
Orange
Black
Purple
Brown

Capacitor is dual run with a jumper from the yellow on the contactor to the common on the capacitor
Blue wire going to Herm (compressor)
Brown wire going to fan

The motor instructions say Orange and Black to line which I interpret as each terminal on contactor
Purple going to capacitor and the diagram shows another line off capacitor going to orange
Brown and Yellow together
Purple and brown can be switched to change fan directions

I am noticing the capacitor on the diagram only has 2 terminals so I believe I need to buy a single run capacitor for this to work.

Sorry for the story but it is supposed to be hot this weekend and I would like to get this working.
Flexin' XJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 21st, 2013, 06:06 PM   #2
BlooMule
pew pew
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 25,125
iTrader: (12)
Mentioned: 15 Post(s)
Default

Black touch Yellow, kill a fellow

Black touch Red, friend to Fred.












Oh, wait- that's snakes. Never mind.
__________________
-rw-rw-rw
BlooMule is offline   Reply With Quote
Old June 21st, 2013, 06:11 PM   #3
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

Thanks. lol

Either way I got it figured out.

My fuses had blown even though they had never been used. I just ran the wires going to the capacitor like they were drawn and my blue going to my compressor I left attached to the HERM terminal. All good.
Flexin' XJ is offline   Reply With Quote
Old June 22nd, 2013, 11:01 PM   #4
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,116
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

roll the windows down!
skife is offline   Reply With Quote
Old June 22nd, 2013, 11:10 PM   #5
87mopar
Web Wheeler :(
 
87mopar's Avatar
 
Join Date: 10-08-08
Location: Lansing
Posts: 1,663
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by skife View Post
roll the windows down!
I want rolling windows in my house! Thats awesome, forget this lifting up shit!
__________________
"Insert Comedic and or ego boosting quote questioning another members sexual orientation here"
http://www.greatlakes4x4.com/imageho...60bd7ea6d9.gif
87mopar is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:03 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09774 seconds with 36 queries