99 blazer nightmare - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 21st, 2013, 09:29 AM   #1
kyl_maxwell
Senior Member
 
kyl_maxwell's Avatar
 
Join Date: 12-25-10
Location: Kalamazoo, Michigan
Posts: 264
iTrader: (2)
Mentioned: 0 Post(s)
Default 99 blazer nightmare

I have a 1999 blazer shut it off one day and it just keeps trying to start with key off and out of vehicle, pulled starter had it tested it tested fine, new starter relay didn't fix it, put new ignition switch in it didn't help. I'm out of ideas please help
kyl_maxwell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 21st, 2013, 08:45 PM   #2
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 0 Post(s)
Default

check the wires that go through the firewall for any signs of water damage or corrosion. i have heard of wires chaffing on the firewall and shorting out the starter power to a battery power source. kinda rare but it has happened before. is the truck equipped with a remote start? if so unplug the module and see if that changes anything.
Kodiak450r is offline   Reply With Quote
Old May 22nd, 2013, 09:31 AM   #3
kyl_maxwell
Senior Member
 
kyl_maxwell's Avatar
 
Join Date: 12-25-10
Location: Kalamazoo, Michigan
Posts: 264
iTrader: (2)
Mentioned: 0 Post(s)
Default

no remote start, i did notice that if you pull the starter relay out and put power to the vehicle the radio has power with key on or off but if you try and like start it the locks will start clicking up and down and it sounds like a loud humm
kyl_maxwell is offline   Reply With Quote
Old June 9th, 2013, 10:17 PM   #4
Dusty.briggs
Newbie
 
Join Date: 10-24-12
Location: Linden
Posts: 9
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via Skype™ to Dusty.briggs
Default

Do you have any at audio in it?
Dusty.briggs is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09595 seconds with 33 queries