Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 29th, 2013, 09:23 AM   #1
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default Factory alarm keeps going off at random.

Okay so I bought a 1998 Jeep Grand Cherokee Lerado on Saturday and if you lock it the alarm will just go off at random for no reason.

Any idea why its doing this?

I got woke up a 3:35am when it went nuts for no reason. AGAIN!
Who ever had it before me pulled the fuse for the dome lights. I'm not sure if its related but I thought I should mention it.

It can sit for hours and not go off. But some times it will only take 30 min or so.

Thanks.
Badmunky is offline   Reply With Quote
Old May 29th, 2013, 11:02 PM   #2
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

No one can help me?
I found a fix for the 93 to 95 ZJ but nothing for the 96 to 98 far that works.
Badmunky is offline   Reply With Quote
Old May 29th, 2013, 11:15 PM   #3
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,285
iTrader: (25)
Mentioned: 2 Post(s)
Default

My car alarm is going off randomly... - Great Lakes 4x4. The largest offroad forum in the Midwest
__________________
Wehan is offline   Reply With Quote
Old May 29th, 2013, 11:22 PM   #4
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

Thanks but that was not any help.

I have a new battery, and only one remote.

Also noticed that the radio has some problems. Is it connected to the BCM?
Badmunky is offline   Reply With Quote
Old May 31st, 2013, 05:58 PM   #5
WACKO1
2000 xj
 
WACKO1's Avatar
 
Join Date: 05-06-13
Location: waterford mi
Posts: 598
iTrader: (2)
Mentioned: 0 Post(s)
Default

Does it say liftgate open on message center. The switch in the liftgate latch and some times gets water in them and can cause your problem
WACKO1 is offline   Reply With Quote
Old May 31st, 2013, 07:12 PM   #6
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

No its not showing any doors or the lift gate open as far as I can tell. It also dos not seam to be turning the lights on inside the truck.

It only happens if I lock the truck with the remote.

I went around and pulled on all the doors, the hatch, the hatch glass and it did not set the alarm off. I'm not sure what is causing the alarm to do off at this point. And I'm not sure that its not one of the doors ether.

The other night the dome lights came on while I was driving but went right off again. I have no idea why they did that. The blinked on and off a few times. But I never looked at to see if it showed a door or the gate open.

If it dose that again I will be sure to look and see if it shows why they came on.
Badmunky is offline   Reply With Quote
Old May 31st, 2013, 07:37 PM   #7
branch92
Only in a jeep
 
branch92's Avatar
 
Join Date: 03-17-09
Location: Alpena, Mi
Posts: 1,078
iTrader: (4)
Mentioned: 0 Post(s)
Default

My girlfriends jeep did this you can bypass the alarm system and your doors will still lock ... I gave up tracing wires these things have tons of electrical problems
branch92 is offline   Reply With Quote
Old June 1st, 2013, 11:58 AM   #8
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

I think I may have found the problem.
Last night when we pulled in to the driveway the lights came one for a sec.

Looks like the rear hatch glass switch needs to be adjusted.

Going to get that done today and see if it fixes the problem.
Badmunky is offline   Reply With Quote
Old June 1st, 2013, 02:10 PM   #9
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,285
iTrader: (25)
Mentioned: 2 Post(s)
Default

Yup, one of your door switches is acting up, I have a 92 1500 that the dome light would come on when driving or when it was parked and kill the battery, a little epoxy and a large plastic button on the door where the pin contacts it fixed it.
__________________
Wehan is offline   Reply With Quote
Old June 2nd, 2013, 10:18 AM   #10
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

Pulled the hatch apart and found the the switch for the hatch glass was loose.

I fixed it and the alarm has not gone off since.

So I think the problem is fixed. Time will tell.
Badmunky is offline   Reply With Quote
Old June 2nd, 2013, 09:31 PM   #11
WACKO1
2000 xj
 
WACKO1's Avatar
 
Join Date: 05-06-13
Location: waterford mi
Posts: 598
iTrader: (2)
Mentioned: 0 Post(s)
Default

See that a lot at the dealer I work at, also check the rear window seal.sometimes it gets a gap at the bottom that let's water in the liftgate and gets into the switch causing same issue
WACKO1 is offline   Reply With Quote
Old June 8th, 2013, 12:54 PM   #12
Badmunky
Senior Member
 
Badmunky's Avatar
 
Join Date: 04-22-13
Location: Michigan (South East)
Posts: 183
iTrader: (1)
Mentioned: 0 Post(s)
Default

Well its been a week and it has not gone off. So I think the problem is fixed.
Badmunky is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:42 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.13675 seconds with 37 queries