TJ: Chasing a noise..need suggestions - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 6th, 2013, 05:36 PM   #1
Captain_Morgan
Carnival Awaits Us
 
Captain_Morgan's Avatar
 
Join Date: 11-22-10
Location: ლ(ಠ_ಠლ )
Posts: 87
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to Captain_Morgan
Default Chasing a noise..need suggestions

Ive got a 97 wrangler.
specs:
2.5l, 5 speed
4" skyjacker suspension lift(shocks, springs, LCA's, sway links, adjustable front track bar and steering stabilizer, 1" t-case drop, crown extended brake lines, drop pittman arm.)
Note that I'm not running a sye although Ive bought one and a tom woods driveshaft. put over 10k on it since the lift.

Noise like a knock or pop when I start off in first in 2 hi only, not 4hi or 4lo. does it like 3-5 times each time i start off from a stop.

Ok, so I noticed this noise a couple weeks ago and its been getting worse latley. I got it on a lift and checked u joints and found both outers in the front were bad so I replaced them but that didnt get rid of it. Yesterday I dropped the front driveshaft and checked those also. One was great and the other was iffy. drove it without the shaft and the noise is still there.

I figured I'd ask on here and see if anyone has any insight into what it could be.
Captain_Morgan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 6th, 2013, 05:38 PM   #2
GREASYHANDS
arachnis deathacis
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,041
iTrader: (28)
Mentioned: 20 Post(s)
Default

Upper control arm bushing in the rear
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old June 6th, 2013, 05:48 PM   #3
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 2,105
iTrader: (30)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by GREASYHANDS View Post
Upper control arm bushing in the rear
X2

Sent from my DROID X2 using Tapatalk 2
Toyfish is online now   Reply With Quote
Old June 6th, 2013, 11:51 PM   #4
99tj4banger
Senior Member
 
99tj4banger's Avatar
 
Join Date: 03-02-10
Location: brownstown, MI
Posts: 400
iTrader: (4)
Mentioned: 0 Post(s)
Default

Try taking a look at the front body to frame mounts right behind the front tires. A buddy of mine had a weird clicking noise he only got from taking off or hitting bumps. It was a body mount that had rusted just enough to let the nut on the inside free from the tub.
99tj4banger is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:06 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09998 seconds with 33 queries