Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.







Search
Reply
 
Thread Tools
Old June 1st, 2013, 12:52 AM   #921
jbsjunk
Cop Rated
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 13,034
iTrader: (35)
Mentioned: 9 Post(s)
Default

I see a trend happening. At least he's consistent.
jbsjunk is online now   Reply With Quote
Old June 1st, 2013, 05:49 AM   #922
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,438
iTrader: (58)
Mentioned: 4 Post(s)
Default

That thing turned out sweet! I can't believe how quickly you built it!!!!
SANDVIPR is offline   Reply With Quote
Old June 1st, 2013, 04:22 PM   #923
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

I can't believe how long it took .
CheapThrillB2 is offline   Reply With Quote
Old June 1st, 2013, 04:26 PM   #924
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default



Mounted front lights. Worked on cleaning up the electrical but ran out of wire. Redid front brake lines and hoses. Better, but think I am gonna end having to do the rear to.
CheapThrillB2 is offline   Reply With Quote
Old June 1st, 2013, 05:17 PM   #925
nd4spd71
Senior Member
 
nd4spd71's Avatar
 
Join Date: 10-27-06
Location: Hastings, MI
Posts: 4,049
iTrader: (9)
Mentioned: 0 Post(s)
Default

nd4spd71 is offline   Reply With Quote
Old June 1st, 2013, 07:58 PM   #926
KennyOffroad
Ridge Runners Offroad
 
KennyOffroad's Avatar
 
Join Date: 06-11-07
Location: South Haven, MI
Posts: 3,212
iTrader: (19)
Mentioned: 0 Post(s)
Default

Nice !
KennyOffroad is offline   Reply With Quote
Old June 2nd, 2013, 08:32 AM   #927
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 20,767
iTrader: (21)
Mentioned: 8 Post(s)
Default

Quote:
Originally Posted by Bones View Post
what MC do you have? You have to watch the pressure ratings with assisted or boosted MCs
Stock booster.
Early Corvette MC. (don't recall exact one)

I have never blown a line standing on the brakes hard. (sorta ) I did blow one of JohnnyJ's while at KOH. We had the brakes locked with the shutoffs off during his pitman arm repair. I hopped in to drive it on down the hill & no one remembered that we needed to turn the brakes back on. I started to roll and stabbed the brakes, blowing a line. But, that's in a deadheaded situation.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old June 2nd, 2013, 03:39 PM   #928
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

Rewired the dash on the buggy, wired in the headlights, installed another small relay box to run the headlights donated from the part out explorer. Also was really nice that I kept the oe body harness from that explorer. With all the various wire codes and gauge of wires it made it real cheap and easy to rewire things as I could easily separate things and wire accordingly.

Looked over the buggy closer from last weekend, Sarah did manage to smash the inside lip of the RF rim. Has a pretty huge dent in the bead area. Surprised its not hitting the caliper as it goes round and round. Also I apparently didn't give enough clearance of the front driveshaft and exhaust. At one point while she was driving I thought I heard something rubbing. At least I found it. I also wired in my front winch dash controller. Installed a new temperature gauge. Replumbed the oil pressure line to gauge. Removed rear driveshaft to remake for a longer one.

I need to figure out how I am gonna hook up a brake switch, so I can have brake lights........I should have ordered the master cylinder that had the port for cruise control.
CheapThrillB2 is offline   Reply With Quote
Old June 2nd, 2013, 04:37 PM   #929
s.hembree
Senior Member
 
s.hembree's Avatar
 
Join Date: 03-16-07
Location: Grand Rapids, MI
Posts: 1,400
iTrader: (4)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by CheapThrillB2 View Post
Rewired the dash on the buggy, wired in the headlights, installed another small relay box to run the headlights donated from the part out explorer. Also was really nice that I kept the oe body harness from that explorer. With all the various wire codes and gauge of wires it made it real cheap and easy to rewire things as I could easily separate things and wire accordingly.

Looked over the buggy closer from last weekend, Sarah did manage to smash the inside lip of the RF rim. Has a pretty huge dent in the bead area. Surprised its not hitting the caliper as it goes round and round. Also I apparently didn't give enough clearance of the front driveshaft and exhaust. At one point while she was driving I thought I heard something rubbing. At least I found it. I also wired in my front winch dash controller. Installed a new temperature gauge. Replumbed the oil pressure line to gauge. Removed rear driveshaft to remake for a longer one.

I need to figure out how I am gonna hook up a brake switch, so I can have brake lights........I should have ordered the master cylinder that had the port for cruise control.
Just get an older style pressure switch. They're usually 1/8 npt so you can just get a brass "t" and put it inline.
s.hembree is offline   Reply With Quote
Old June 2nd, 2013, 04:56 PM   #930
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 20,767
iTrader: (21)
Mentioned: 8 Post(s)
Default

Or mount a normally open plunger switch on the brake pedal.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old June 2nd, 2013, 05:03 PM   #931
jhnyquest
goof ball
 
jhnyquest's Avatar
 
Join Date: 05-26-08
Location: West Olive
Posts: 25,226
iTrader: (17)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
Or mount a normally open plunger switch on the brake pedal.
This is what I did.
__________________
TRENT FAB
RIGID INDUSTRIES
jhnyquest is offline   Reply With Quote
Old June 5th, 2013, 08:34 PM   #932
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

Replumned the buggy, while its the best brakes have been so far, its still not good enough.

Running the same size calipers, same master, same style of lines as the eb, only difference is booster and pedal. The pedal travels to far and I am not getting good stopping pressure. It does not feel like a power/manual brake booster issue. It feels like a bad master. Like the pressure is bleeding off and not holding. I have no leaks. Checked the rod in the booster for proper adjustment. I have bled it every which way.

Thinking of warranting the master and see what happens.
CheapThrillB2 is offline   Reply With Quote
Old June 5th, 2013, 08:39 PM   #933
jbsjunk
Cop Rated
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 13,034
iTrader: (35)
Mentioned: 9 Post(s)
Default

Can't remember what your pedal arrangement was, but I remember on some models, there was a power brake position for the rod and a manual brake position on the brake pedal. If those were opposite, it could make braking more difficult.
jbsjunk is online now   Reply With Quote
Old June 5th, 2013, 09:34 PM   #934
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,517
iTrader: (24)
Mentioned: 4 Post(s)
Default

Can you block off all the ports on the MC? If you do that and the pedal gets high and hard it is not a MC problem.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old June 5th, 2013, 09:57 PM   #935
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

I tried that with the rear. Vice griped the nylon line just off the master before I replaced all the nylon lines and it made no difference in how it felt. Its loaded in the box truck so I can bring it to work and set up the alignment and I plan to dick with more in the a.m. probably gonna warranty the master out .
CheapThrillB2 is offline   Reply With Quote
Old June 5th, 2013, 10:01 PM   #936
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,517
iTrader: (24)
Mentioned: 4 Post(s)
Default

Do you plug them off when you bench bleed it? That is how I normally do, plug off all the ports and pump it till piston movement is less than 1/8" Sometimes you have to tilt it in the vice to get all the trapped air out.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old June 5th, 2013, 10:07 PM   #937
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

Clamp in vice, install brake lines to ports and bend the lines into brake fluid and submerge the ends. Slowly pump master pushing air out and pulling fluid back in when releasing piston. Repeat till no more air can be seen coming out of the lines.
CheapThrillB2 is offline   Reply With Quote
Old June 5th, 2013, 10:22 PM   #938
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,517
iTrader: (24)
Mentioned: 4 Post(s)
Default

I used to do it that way as well, the nice part about blocking ports off is you know all the air is out when you can't move the piston much. If you are carefull removing lines you don't even have to bleed the brakes after a mc replacement. I would say 3 out of 5 I don't do anymore bleeding on the car after it is installed.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old June 5th, 2013, 10:27 PM   #939
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,310
iTrader: (44)
Mentioned: 6 Post(s)
Default

Hydroboost brakes rock.

I have it on my 71 Bronco, a Mustang hydroboost tied into the Explorer pump.

Or is that too much along with full hydro steering?
firehawk is offline   Reply With Quote
Old June 5th, 2013, 10:36 PM   #940
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,832
iTrader: (61)
Mentioned: 3 Post(s)
Default

The brakes on the EB were great. Never had an issue. That was with a 96 f250 master cylinder and booster. Now I have installed almost all of the same parts trying to get the same brake feel.
CheapThrillB2 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:28 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.18616 seconds with 53 queries