Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old May 20th, 2013, 07:27 AM   #1
pyrowaves
The Boss
 
pyrowaves's Avatar
 
Join Date: 11-03-06
Location: Dearborn/Ortonville
Posts: 2,822
iTrader: (13)
Send a message via AIM to pyrowaves
Any roofers or used to be roofers?

I have a question.

So I've done some roofing (garages, barns, etc.) I know my way around but know when I should get something done. The House needed a roof and after a lot of quotes we picked one, wasn't the most expensive, but definitely not the cheapest. they were probably in the top 3/4 for price and seemed like good quality.

We they have finished the roof and are now working on the fascia boards and gutters. I went up there to poke around. Our roof was bad. I'd say the replaced a good 30% of the decking as well. We told them upfront we want it done right, replace as mush as you need.

I found myself surprised when I went up there and found about 6 soft spots still. They are only a foot or two tops in each spot. So I thought maybe this was areas where they had replaced and the OSB they replaced was just a little more forgiving that then real plywood that the house was built with. So I went to the attic and looked more.

While I discovered they were not shy about replacing the decking, Every place I found that was soft, was all on the old decking in areas near what was replaced.

They weren't right at the seams, but instead the old plywood flexing with cracks. etc. I took pictures but can't upload right now. I just want to know how I should bring this up to them.

The deflection isn't much, Id say 1/2-1 inch. But with the rest of the roof, including they replaced having very little or no movement, these spots worry me. Am I just thinking it should be too perfect? or should I tell the people I paid almost 15K for a roof to tear it off and try again?

Thanks. Other than this I'm very happy with the work they have done.
pyrowaves is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:39 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06006 seconds with 14 queries