Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 5th, 2013, 07:44 PM   #1
jlannoye@comcast
Displaced Michigander
 
jlannoye@comcast's Avatar
 
Join Date: 08-14-08
Location: Roswell, NM
Posts: 114
iTrader: (2)
Mentioned: 0 Post(s)
Default NP203 Rear Output

I have a NP203 on a 75 F-250. While back while driving with the t-case in neutral the rear output began slipping. I had to put the truck in 4 hi to get off the road. After a number of other issues, the truck was lifted from the ground and with no weight the t-case would turn all four tires. Put it back down and the rear out put occasionally slips. The case was removed from the truck. If you turn the input shaft by hand it turns both outputs but you can stop the rear shaft with your hand. I know 205's in and out but know nothing about 203's. I'm about to crack it open and was wondering if anyone has any insight.
jlannoye@comcast is offline   Reply With Quote
Old May 31st, 2013, 04:29 PM   #2
jlannoye@comcast
Displaced Michigander
 
jlannoye@comcast's Avatar
 
Join Date: 08-14-08
Location: Roswell, NM
Posts: 114
iTrader: (2)
Mentioned: 0 Post(s)
Default

Anyone have any suggestions?
jlannoye@comcast is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:28 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08325 seconds with 16 queries