As I wait here for roadside assistance (7.3 died no start) - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 2nd, 2013, 09:50 PM   #1
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,779
iTrader: (5)
Mentioned: 0 Post(s)
Default As I wait here for roadside assistance (7.3 died no start)

I'm wondering what I should start checking after I get a flatbed ride home. I unhooked my trailer at my shop and about a mile later I had a quick loss in power and than it died and would not start back up.

It cranks and the tach moves a little but shows no oil pressure (it never shows oil pressure in the dash till the truc starts).

The oil level is good on the dipstick it was recently changed
The level is good in the hpop reservoir
I unplugged my tuner nothing changed
I opened up the fuel bowl let it fill up and empty it again so I know I have fuel
It cranks strong so the 2 month old batteries are good.

I don't have a scanner so what should I start checking? CPS, ICP, IPR? Can they be checked without buying new ones? Maybe flush the blinker fluid and check the spark plugs?
14muddn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 2nd, 2013, 09:57 PM   #2
jaysusr
Senior Member
 
jaysusr's Avatar
 
Join Date: 03-29-10
Location: Oakland county.
Posts: 1,049
iTrader: (2)
Mentioned: 0 Post(s)
Default

Those last to thingies u mentioned should do ya
jaysusr is offline   Reply With Quote
Old May 2nd, 2013, 10:07 PM   #3
MilwaukeeF350
Dan
 
Join Date: 05-30-09
Location: Alpena/ Trenton
Posts: 874
iTrader: (7)
Mentioned: 0 Post(s)
Default

My old 2000 F350 it will show up oil pressure on gauge after long crank like 10 seconds.


Did engine light came on? Sound like IPR blew o-ring. Before you do anything you need scanner to check ICP and IPR duty to see what going with 7.3L.


How many miles on it?
MilwaukeeF350 is offline   Reply With Quote
Old May 2nd, 2013, 10:07 PM   #4
masterbeatty
Senior Member
 
masterbeatty's Avatar
 
Join Date: 03-04-08
Location: my house
Posts: 4,181
iTrader: (17)
Mentioned: 5 Post(s)
Default

Check the valve cover harness driver side. Had one rub through and shut the truck down before
masterbeatty is offline   Reply With Quote
Old May 2nd, 2013, 10:08 PM   #5
masterbeatty
Senior Member
 
masterbeatty's Avatar
 
Join Date: 03-04-08
Location: my house
Posts: 4,181
iTrader: (17)
Mentioned: 5 Post(s)
Default

Should have said that better. Check the harness that goes over deiver valve cover big square plug
masterbeatty is offline   Reply With Quote
Old May 2nd, 2013, 10:11 PM   #6
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,480
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

fuses. CPS
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is online now   Reply With Quote
Old May 2nd, 2013, 10:11 PM   #7
hamsmotorsports
Senior Member
 
hamsmotorsports's Avatar
 
Join Date: 03-07-09
Location: hazel park mi
Posts: 1,033
iTrader: (34)
Mentioned: 1 Post(s)
Default

Scanner check rpm signal. Check icp need 600psi to start. If you can run a injector buzz test do that. One of these will useually point you in the right direction.
hamsmotorsports is online now   Reply With Quote
Old May 3rd, 2013, 10:42 AM   #8
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,779
iTrader: (5)
Mentioned: 0 Post(s)
Default

Dan, it has 202k mikes no check engine light, it turns off with the other lights when you turn the key.

I'm going to start with looking at the fuses>unplug IPR>unplug ICP>swap the CPS with the one in my other 7.3.

Again, I don't have a scanner... Since I have two 7.3's I'm realizing it wouldn't be a bad investment though. What's the best option for someone who just works on their own shit?

Last edited by 14muddn; May 3rd, 2013 at 10:46 AM.
14muddn is offline   Reply With Quote
Old May 3rd, 2013, 11:14 AM   #9
montecarlo33
The Violator
 
montecarlo33's Avatar
 
Join Date: 08-23-07
Location: Otsego County 49735
Posts: 4,485
iTrader: (19)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by 14muddn View Post
Dan, it has 202k mikes no check engine light, it turns off with the other lights when you turn the key.

I'm going to start with looking at the fuses>unplug IPR>unplug ICP>swap the CPS with the one in my other 7.3.

Again, I don't have a scanner... Since I have two 7.3's I'm realizing it wouldn't be a bad investment though. What's the best option for someone who just works on their own shit?
I use a Bluetooth adaptor that I bought off ebay and the android app called TORQUE. there is a free and paid version, they are both nice and provide lots of info and when you do read the code, its one click to jump to the web browser where it gives you the whole description. Adaptor was only like 35 shipped. Works on any OBDII and is currently what I use in my LS swapped truck so I can read the computer because I don't have gauges in it yet.
montecarlo33 is offline   Reply With Quote
Old May 3rd, 2013, 11:33 AM   #10
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,779
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by montecarlo33 View Post
I use a Bluetooth adaptor that I bought off ebay and the android app called TORQUE. there is a free and paid version, they are both nice and provide lots of info and when you do read the code, its one click to jump to the web browser where it gives you the whole description. Adaptor was only like 35 shipped. Works on any OBDII and is currently what I use in my LS swapped truck so I can read the computer because I don't have gauges in it yet.
That is the tits.

Wait, no it's not. I have an iPhone not droid.

Last edited by 14muddn; May 3rd, 2013 at 11:39 AM.
14muddn is offline   Reply With Quote
Old May 3rd, 2013, 11:45 AM   #11
montecarlo33
The Violator
 
montecarlo33's Avatar
 
Join Date: 08-23-07
Location: Otsego County 49735
Posts: 4,485
iTrader: (19)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by 14muddn View Post
That is the tits.

Wait, no it's not. I have an iPhone not droid.
I know the iphone has a different app, just google it I cant remember what its called.
montecarlo33 is offline   Reply With Quote
Old May 3rd, 2013, 01:55 PM   #12
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,779
iTrader: (5)
Mentioned: 0 Post(s)
Default

UPDATE! I swapped my working cps from my '96 powerstroke into the '00 and it started up. Thanks Bones!

The bad CPS was a grey one and the working cps was the black one. It took a little longer than usual to crank but it seemed to idle smoother. Could this be because the grey one was going out or are they different?
14muddn is offline   Reply With Quote
Old May 28th, 2013, 01:35 PM   #13
John2001
Member
 
John2001's Avatar
 
Join Date: 05-02-12
Location: Temperance michigan
Posts: 35
iTrader: (1)
Mentioned: 0 Post(s)
Default

It could be or it could be something else. The black CPS is the one ford recalled, it's also the best one that no one makes any longer. So you don't end up stranded and have to ask why your truck died later down the road... Disconnect the fuel bowl heater wrap it with electrical tape and forget about it. When the fuel bowl heater fuse blows it will leave you stranded... Beat it to it you don't need it anyways
John2001 is offline   Reply With Quote
Old June 21st, 2013, 07:29 PM   #14
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,779
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by John2001 View Post
It could be or it could be something else. The black CPS is the one ford recalled, it's also the best one that no one makes any longer. So you don't end up stranded and have to ask why your truck died later down the road... Disconnect the fuel bowl heater wrap it with electrical tape and forget about it. When the fuel bowl heater fuse blows it will leave you stranded... Beat it to it you don't need it anyways
Yeah had that happen on my '96... I disconnected the fuel bowl heater on both trucks that day.
14muddn is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:06 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 2.51300 seconds with 63 queries