1996 cherokee won't start......help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 14th, 2013, 03:22 PM   #1
BIG AL
GO BIG OR GO HOME!
 
BIG AL's Avatar
 
Join Date: 05-31-06
Location: LINDEN
Posts: 2,327
iTrader: (31)
Mentioned: 2 Post(s)
Default 1996 cherokee won't start......help

Niece has a 1996 cherokee 4.0 auto. Loaded ,ran great the day before, is a d.d no recent history of any problems.....went out in the morn. Cranked and wont start........

Everything works, cranks over great, no spark at plugs.

Replaced.... Cap,rotor,plugs,wires,pick-up coil, ign. Coil.

Still no spark, checked coil pwr. W/test light ,turn key on , light comes on for a few seconds then goes out.

Any ideas????????
BIG AL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 14th, 2013, 03:24 PM   #2
masterbeatty
Senior Member
 
masterbeatty's Avatar
 
Join Date: 03-04-08
Location: my house
Posts: 4,237
iTrader: (17)
Mentioned: 6 Post(s)
Default

Theft system? Pats? My truck did this ones. Had to lock the doors unlock with the key in the door then start it and it was fine
masterbeatty is online now   Reply With Quote
Old April 14th, 2013, 03:27 PM   #3
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,856
iTrader: (28)
Mentioned: 35 Post(s)
Default

Check coil ground while cranking. It should flash
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old April 14th, 2013, 04:06 PM   #4
191f250
Senior Member
 
191f250's Avatar
 
Join Date: 12-09-12
Location: Vassar, MI
Posts: 387
iTrader: (3)
Mentioned: 0 Post(s)
Default

Crank sensor
191f250 is offline   Reply With Quote
Old April 14th, 2013, 04:14 PM   #5
191f250
Senior Member
 
191f250's Avatar
 
Join Date: 12-09-12
Location: Vassar, MI
Posts: 387
iTrader: (3)
Mentioned: 0 Post(s)
Default

My 96 did the same thing this morning!! No spark and no power to injectors. Crank sensor was $90 at autozone and she fired right up!!
191f250 is offline   Reply With Quote
Old April 14th, 2013, 04:28 PM   #6
BIG AL
GO BIG OR GO HOME!
 
BIG AL's Avatar
 
Join Date: 05-31-06
Location: LINDEN
Posts: 2,327
iTrader: (31)
Mentioned: 2 Post(s)
Default

No theft sys. On this truck.....

That was our thoughts, crank sensor , but at $90 we thought we would ask around first......thanks guys.....
BIG AL is offline   Reply With Quote
Old April 25th, 2013, 07:00 PM   #7
BIG AL
GO BIG OR GO HOME!
 
BIG AL's Avatar
 
Join Date: 05-31-06
Location: LINDEN
Posts: 2,327
iTrader: (31)
Mentioned: 2 Post(s)
Default

Yup, crank sensor..........forgot about this post, thanks guys........
BIG AL is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:11 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10556 seconds with 42 queries