Ford Fusion - Shifter "stuck" - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 18th, 2013, 06:57 AM   #1
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default Ford Fusion - Shifter "stuck"

2009 Ford Fusion, manual trans

Last night at 10pm my Fusion decided to leave me stranded, luckily I was very close a friends house.

It drove fine, I stopped at a four way stop, went to put the car in first gear, and the shifter won't budge from center.

Trans is stuck in neutral, shifter won't move at all in any direction.

I pushed it about a block into my friends driveway, and left it for the night.

I'm thinking it has a broken shift cable, but don't really know.

Any thoughts before I arrange a tow?
fsumotorhead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 18th, 2013, 07:39 AM   #2
Nuggets
I fix stuff!
 
Nuggets's Avatar
 
Join Date: 09-15-06
Location: Bay City, MI
Posts: 13,445
iTrader: (13)
Mentioned: 3 Post(s)
Default

You're probably on it as far as cable issues. If the car were older and had a buttload of city miles I would also suggest the shift forks were worn an something moved/bent inside the transmission, I doubt that though. It's probably going to find out it's just something stupid. Good luck.
Nuggets is offline   Reply With Quote
Old March 18th, 2013, 07:52 AM   #3
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

I found out it's a 12 hour job to replace the shift cable(s)
fsumotorhead is offline   Reply With Quote
Old March 18th, 2013, 08:24 AM   #4
jeepitupyo
MMM Shrimp Slushy
 
jeepitupyo's Avatar
 
Join Date: 01-23-06
Location: Flint 48507
Posts: 1,979
iTrader: (25)
Mentioned: 0 Post(s)
Send a message via AIM to jeepitupyo
Default

It'll probably work fine after the tow. I know a guy that had similar issues. Every time he got it towed it started working again. It was under warranty and he never got it fixed because the dealer never saw it broken.

Sent from my DROID RAZR using Tapatalk 2
__________________
05 Silverado Crew Z71
00 XJ BDS Long Arms 35's
Beelby & Sons Towing
St. Pierre Inc. Machining and Welding
jeepitupyo is online now   Reply With Quote
Old March 18th, 2013, 09:53 AM   #5
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,525
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by fsumotorhead View Post
2009 Ford Fusion, manual trans

Last night at 10pm my Fusion decided to leave me stranded, luckily I was very close a friends house.

It drove fine, I stopped at a four way stop, went to put the car in first gear, and the shifter won't budge from center.

Trans is stuck in neutral, shifter won't move at all in any direction.

I pushed it about a block into my friends driveway, and left it for the night.

I'm thinking it has a broken shift cable, but don't really know.

Any thoughts before I arrange a tow?
push, pull, darg it around and see if it frees up.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old March 18th, 2013, 10:08 AM   #6
firestorm
Member
 
Join Date: 07-03-12
Location: Grand Rapids, MI
Posts: 66
iTrader: (0)
Mentioned: 0 Post(s)
Default

Did you happen to try shifting with the engine off? That sounds more like the clutch isn't disengaging, so you're trying to force it into gear while the input shaft is spinning with the engine. If it's a manual, I would expect to find a linkage and not a shift cable. My guess would be the clutch slave cylinder isn't producing the hydraulic pressure to release the clutch.
firestorm is offline   Reply With Quote
Old March 18th, 2013, 11:00 AM   #7
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,525
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by firestorm View Post
If it's a manual, I would expect to find a linkage and not a shift cable.
the manual uses cables.

IF the shifter acts "normal" again just by bouncing around, etc... I would try to re-adjust the cables back to factory (service) specs
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old March 18th, 2013, 11:03 AM   #8
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Bones View Post
push, pull, darg it around and see if it frees up.
I'm not sure if i'll have any time to monkey with it. It's my DD, and I had to drive my "less than roadworthy" Explorer to work. Plus it's a half hour south of my house.

On the upside, since it's cold out, I don't have to worry about the Ex over heating

Quote:
Originally Posted by firestorm View Post
Did you happen to try shifting with the engine off? That sounds more like the clutch isn't disengaging, so you're trying to force it into gear while the input shaft is spinning with the engine. If it's a manual, I would expect to find a linkage and not a shift cable. My guess would be the clutch slave cylinder isn't producing the hydraulic pressure to release the clutch.
The clutch is fine. The shifter itself won't budge in any direction ( engine on or off), forward, backward, or sideways.


I'm sure it probably has two cables, one of them is probably not working. If the aren't working in unison, then they won't work at all.

No modern FWDvcar that i'm aware of has a shift linkage, they are all push-pull cables now.
fsumotorhead is offline   Reply With Quote
Old March 19th, 2013, 06:56 AM   #9
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Bones View Post
push, pull, darg it around and see if it frees up.
That seemed to do the trick, it appears something was just bound up. Hopefully it doesn't happen again.

It's working fine now.

Quote:
Originally Posted by Bones View Post
the manual uses cables.

IF the shifter acts "normal" again just by bouncing around, etc... I would try to re-adjust the cables back to factory (service) specs
Do you happen to have a procedure for this?
fsumotorhead is offline   Reply With Quote
Old March 19th, 2013, 11:53 AM   #10
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,525
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by fsumotorhead View Post

Do you happen to have a procedure for this?
I'll get one
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old March 19th, 2013, 06:18 PM   #11
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

Currently broke again
fsumotorhead is offline   Reply With Quote
Old March 19th, 2013, 06:28 PM   #12
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,525
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

you might have a bad cable or joint then. I'll talk to my peeps at work tomorrow.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old March 19th, 2013, 07:02 PM   #13
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,100
iTrader: (10)
Mentioned: 0 Post(s)
Default

I also have a manual fusion and had this issue a couple times. The first time I just kept trying to move the shifter around and bumped the car back and forth. It finally released and was fine for about a week and a half. The second time the shifter got stuck I went to shift into first from a stop and it wouldn't move from the neutral position but the trans itself was in 5th gear. It ended up that my shift fork in the transmission broke and I needed new shifter cables. Total bill including a new clutch was about $2500, $1400 of which was covered under the power train warranty.
hondadirtracer is online now   Reply With Quote
Old March 20th, 2013, 06:54 AM   #14
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by hondadirtracer View Post
I also have a manual fusion and had this issue a couple times. The first time I just kept trying to move the shifter around and bumped the car back and forth. It finally released and was fine for about a week and a half. The second time the shifter got stuck I went to shift into first from a stop and it wouldn't move from the neutral position but the trans itself was in 5th gear. It ended up that my shift fork in the transmission broke and I needed new shifter cables. Total bill including a new clutch was about $2500, $1400 of which was covered under the power train warranty.
I'm at 80,000, so no PT warranty
fsumotorhead is offline   Reply With Quote
Old March 20th, 2013, 02:09 PM   #15
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,100
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by fsumotorhead View Post
I'm at 80,000, so no PT warranty
The only reason I had the powertrain warranty was because the previous owner bought the car certified pre-owned from a dealership. It expired after 100k.

Also my failure occurred around 88k.
hondadirtracer is online now   Reply With Quote
Old March 21st, 2013, 11:51 AM   #16
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,100
iTrader: (10)
Mentioned: 0 Post(s)
Default

I can get you the part number for the cables if you want; it is on my receipt. Also I would replace the evaporator temp sensor while the dash is apart. Common problem on the fusions. Mine went out and taking the dash apart is not fun so I wouldn't want you to do it twice.
hondadirtracer is online now   Reply With Quote
Old March 22nd, 2013, 08:57 AM   #17
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,200
iTrader: (34)
Mentioned: 0 Post(s)
Default

Had it towed to the dealer, they have been driving it off and on all week, and can't verify the problem.

They cleaned and lubed the shifter???

I'm sure it will fail again as soon as i get it back

We'll see...
fsumotorhead is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:45 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.25001 seconds with 72 queries