Chevy Blazer bad idle - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 26th, 2012, 09:24 PM   #1
BuckinBronco
Senior Member
 
BuckinBronco's Avatar
 
Join Date: 04-25-12
Location: Downriver
Posts: 333
iTrader: (0)
Mentioned: 0 Post(s)
Default Chevy Blazer bad idle

Posting for a friend of mine...

2001 Chevy Blazer
4.3L auto

Decent idle in park but when shifted drops off and stalls or catches itself and rpm shoots up around 1500

New parts:
Fan Clutch
Radiator
Idle air control valve
Throttle position sensor
Air check valve

Throwing out codes of p0418, p0134, p1133 and p0463
BuckinBronco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 26th, 2012, 10:21 PM   #2
davidkassie
Senior Member
 
davidkassie's Avatar
 
Join Date: 01-29-09
Location: coloma michigan
Posts: 776
iTrader: (6)
Mentioned: 0 Post(s)
Default

Codes are probably a different issue.. 418 is secondary air injection, usually not a running issue. 134 and 1133 are drivers side upstream 02 sensor.. could cause a running problem, not usually your symptom. And 463 is fuel level sensor issue . Sounds like u have a major vacuum leak.. good luck
davidkassie is offline   Reply With Quote
Old September 29th, 2012, 06:07 AM   #3
RADRICK
Senior Member
 
RADRICK's Avatar
 
Join Date: 04-28-09
Location: Galien, Mi
Posts: 452
iTrader: (7)
Mentioned: 0 Post(s)
Default

How does the brake pedal feel, any vac boost? EGR valve will stick open and cause rough idle & no power brakes.
RADRICK is offline   Reply With Quote
Old February 13th, 2013, 01:23 AM   #4
xNMTBx
Senior Member
 
xNMTBx's Avatar
 
Join Date: 02-09-13
Location: Boyne Falls Michigan
Posts: 131
iTrader: (0)
Mentioned: 0 Post(s)
Default

My 98 spits and sputters as soon as I hit the gas... I'm lost
xNMTBx is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:41 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09560 seconds with 33 queries