misfire on 2 4 6 and 8???????need help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 31st, 2013, 07:27 PM   #1
4x4zabriskie1991
Newbie
 
4x4zabriskie1991's Avatar
 
Join Date: 01-31-13
Location: bennington nh
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default misfire on 2 4 6 and 8???????need help

need help

--------------------------------------------------------------------------------

i have a 99 chevy silverado 1500 with a 5.3L and i am getting a misfire on cylinders 2 4 6 and 8 its one hole bank and i have no idea whats going on with? i just dont want to have to keep money into it and not have it fix it if someone can point me in the right direction would be great or if this has happed to someone elce and could tell me how to fix the problem or what the problem is.i also was tld it could be the catalytic converter on that side??????
4x4zabriskie1991 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 31st, 2013, 07:34 PM   #2
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 30,990
iTrader: (61)
Mentioned: 3 Post(s)
Default

Got broken exhaust manifold bolts? Probably first and last one? = plugged converter forcing back pressure and misfire.
CheapThrillB2 is offline   Reply With Quote
Old January 31st, 2013, 07:40 PM   #3
GREASYHANDS
arachnis deathacis
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,812
iTrader: (28)
Mentioned: 18 Post(s)
Default

Intake gasket
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old January 31st, 2013, 07:44 PM   #4
4x4zabriskie1991
Newbie
 
4x4zabriskie1991's Avatar
 
Join Date: 01-31-13
Location: bennington nh
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default

woudnt that make a exhaust leak? and so your saying i still could have a plugged converter?
4x4zabriskie1991 is offline   Reply With Quote
Old January 31st, 2013, 07:52 PM   #5
superchevy1080
gun nut
 
superchevy1080's Avatar
 
Join Date: 11-29-10
Location: Freesoil Michigan
Posts: 179
iTrader: (1)
Mentioned: 0 Post(s)
Default

Take the oxygen sensor out on that side and hook a pressure gauge up to it. I don't exactly know what the pressure reading would be, but that's one test my buddy told me about. You could also take the pvc valve out and check if there is a shit load of blow by.
superchevy1080 is offline   Reply With Quote
Old January 31st, 2013, 08:55 PM   #6
ssgtgaines
Senior Member
 
ssgtgaines's Avatar
 
Join Date: 05-18-06
Location: KALAMAZOO MI
Posts: 202
iTrader: (3)
Mentioned: 0 Post(s)
Default

Have seen upstream o2 sensors fail and read lean. So the ecm will dump a bunch of fuel in that bank. Usually you will see black smoke out of the tail pipe, and you can smell the gas. It may not set a code. If you have a scan tool you can look at the o2 voltage and see if its switching from around 200-800mv. But you need a good scantool not a code reader. Good luck.
ssgtgaines is offline   Reply With Quote
Old January 31st, 2013, 09:00 PM   #7
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 2,017
iTrader: (29)
Mentioned: 5 Post(s)
Default

Not sure on the chevys but i worked on a jeep liberty and it had a shorted o2 sensor and it caused one whole bank to misfire or is could very well be a coil issuse on that side try swapping coil packs from one side to the other i think they r the same on both banks
Toyfish is offline   Reply With Quote
Old January 31st, 2013, 09:30 PM   #8
4x4zabriskie1991
Newbie
 
4x4zabriskie1991's Avatar
 
Join Date: 01-31-13
Location: bennington nh
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default

thank you guys fo the answers looks lik i have a long day tomorrow but if there is anything elce i could do to fix my tuck plz do tell me
4x4zabriskie1991 is offline   Reply With Quote
Old January 31st, 2013, 09:41 PM   #9
GREASYHANDS
arachnis deathacis
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,812
iTrader: (28)
Mentioned: 18 Post(s)
Default

Quote:
Originally Posted by 4x4zabriskie1991 View Post
thank you guys fo the answers looks lik i have a long day tomorrow but if there is anything elce i could do to fix my tuck plz do tell me
Place on hoist, remove radiator cap, disassemble and scrap truck, place cap on a ford, drive.
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old January 31st, 2013, 09:52 PM   #10
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 0 Post(s)
Default

coil packs are known to shit the bed on those. how does it run? does it run smooth at all or very rough all the time?
Kodiak450r is offline   Reply With Quote
Old January 31st, 2013, 10:06 PM   #11
outback auto
trail ready
 
outback auto's Avatar
 
Join Date: 10-26-08
Location: lansing mi
Posts: 146
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 4x4zabriskie1991 View Post
need help

--------------------------------------------------------------------------------

i have a 99 chevy silverado 1500 with a 5.3L and i am getting a misfire on cylinders 2 4 6 and 8 its one hole bank and i have no idea whats going on with? i just dont want to have to keep money into it and not have it fix it if someone can point me in the right direction would be great or if this has happed to someone elce and could tell me how to fix the problem or what the problem is.i also was tld it could be the catalytic converter on that side??????
had a 01 60 hd did the same thing it was the converter i pulled them off ran grate after that ..
outback auto is offline   Reply With Quote
Old January 31st, 2013, 10:09 PM   #12
4x4zabriskie1991
Newbie
 
4x4zabriskie1991's Avatar
 
Join Date: 01-31-13
Location: bennington nh
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default

it runs ok if that makes sence haha it runs smooth at times ad other times it run like shit but driving it haha it has no power at all
4x4zabriskie1991 is offline   Reply With Quote
Old January 31st, 2013, 10:19 PM   #13
outback auto
trail ready
 
outback auto's Avatar
 
Join Date: 10-26-08
Location: lansing mi
Posts: 146
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 4x4zabriskie1991 View Post
it runs ok if that makes sence haha it runs smooth at times ad other times it run like shit but driving it haha it has no power at all
cut the cats off ..
outback auto is offline   Reply With Quote
Old January 31st, 2013, 10:45 PM   #14
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,065
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to bdd1469
Default

Quote:
Originally Posted by GREASYHANDS View Post
Place on hoist, remove radiator cap, disassemble and scrap truck, place cap on a ford, drive.
We used to say pull the key out and replace the key holder. In this case that would be foolish because he has a miss fire not a complete pile of shit like ford builds.
bdd1469 is offline   Reply With Quote
Old January 31st, 2013, 10:47 PM   #15
4x4zabriskie1991
Newbie
 
4x4zabriskie1991's Avatar
 
Join Date: 01-31-13
Location: bennington nh
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default

haha so true
4x4zabriskie1991 is offline   Reply With Quote
Old February 4th, 2013, 09:18 AM   #16
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,935
iTrader: (46)
Mentioned: 25 Post(s)
Default

just replied to your PM, my misfire was all on one bank also.
kickstand is online now   Reply With Quote
Old February 4th, 2013, 10:14 AM   #17
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Petoskey, MI
Posts: 10,342
iTrader: (12)
Mentioned: 6 Post(s)
Default

o2 sensor.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old February 5th, 2013, 08:22 AM   #18
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,935
iTrader: (46)
Mentioned: 25 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
o2 sensor.
yeap
kickstand is online now   Reply With Quote
Old February 5th, 2013, 08:26 AM   #19
buttercr125
I work out
 
buttercr125's Avatar
 
Join Date: 02-10-09
Location: Fenton, mi
Posts: 2,555
iTrader: (26)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by GREASYHANDS View Post
Intake gasket
Quote:
Originally Posted by CheapThrillB2 View Post
Got broken exhaust manifold bolts? Probably first and last one? = plugged converter forcing back pressure and misfire.
Quote:
Originally Posted by feva4u View Post
o2 sensor.
What they said.
__________________
If your thinking about dealing with JoshuaCripe read the link below first!!
http://www.greatlakes4x4.com/showthread.php?t=219276
buttercr125 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:05 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.26281 seconds with 78 queries