Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old January 7th, 2013, 04:31 AM   #21
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 7,945
iTrader: (19)
Quote:
Originally Posted by Plato2k5 View Post
It was a small hole i was welding up...pin hole size. I was using flux core wire, not gas. I read its when you use the shielding gas its bad.
It's not worth the chance to me when there are other things you can use to clean it.
__________________
I hate being bipolar, its great!

jeep turned buggy now back to jeep
http://www.greatlakes4x4.com/showthread.php?t=175584
chadcooper55 is offline   Reply With Quote
Old January 7th, 2013, 10:19 PM   #22
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,393
iTrader: (17)
Send a message via AIM to Plato2k5
ya I agree. I guess i'll use something else when I go weld it up when i go home sometime.
Plato2k5 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06706 seconds with 16 queries