Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old December 28th, 2012, 04:14 PM   #1
Jiveturkey3
Senior Member
 
Jiveturkey3's Avatar
 
Join Date: 06-22-12
Location: Hillsdale MI
Posts: 2,566
iTrader: (1)
AT&T service going in and out

I live in the Hillsdale area and our service will go from full service with data down to full service no data to no service at all. It will stay out for maybe 45 sec and come right back to full service. Is anyone having this issue? It has been a few weeks of this. Over Xmas we were in gran haven our phones worked perfect. When we calle AT&T they said it was our SIM cards. The lady was stupid and no help. Any ideas?
Jiveturkey3 is offline   Reply With Quote
Old December 28th, 2012, 06:10 PM   #2
kadwell
Huge Member
 
kadwell's Avatar
 
Join Date: 04-10-09
Location: Mt. Pleasant, Michigan
Posts: 84
iTrader: (1)
Send a message via MSN to kadwell Send a message via Yahoo to kadwell
I live in Mt. Pleasant. Was having the same problem with Sprint. I called everyday and bitched about it. Eventually they gave me a free month of service to shut me up. The problem finally just stopped one day. But I'd say to stay on their asses about it.
kadwell is offline   Reply With Quote
Old December 28th, 2012, 06:14 PM   #3
Immortal
NO RELIGION WAT!
 
Immortal's Avatar
 
Join Date: 11-09-05
Location: In my garage
Posts: 24,171
iTrader: (44)
CelluarOne is barnone. Suckers!
Immortal is offline   Reply With Quote
Old December 28th, 2012, 06:33 PM   #4
montecarlo33
Fuckin A
 
montecarlo33's Avatar
 
Join Date: 08-23-07
Location: Otsego County 49735
Posts: 4,026
iTrader: (15)
I miss cell one since them i now pay double what i did. Damnit.
montecarlo33 is offline   Reply With Quote
Old December 28th, 2012, 07:11 PM   #5
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 1,908
iTrader: (7)
Mine has been doing it too...at+t.....it rarely does it in battle creek but does it almost constantly at my buddies house in union city
974x4Taco is online now   Reply With Quote
Old December 29th, 2012, 05:24 PM   #6
Jiveturkey3
Senior Member
 
Jiveturkey3's Avatar
 
Join Date: 06-22-12
Location: Hillsdale MI
Posts: 2,566
iTrader: (1)
I don't have the problem in union city. I am there often. I never had an issue untill a few weeks ago.
Jiveturkey3 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:51 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09183 seconds with 24 queries