dana 44 help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 20th, 2012, 01:38 PM   #1
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default dana 44 help

hey yall i recently purchased a set of axles to do a solid axle swap on my 98 blazer and traded my way in to a dana 44-50f and a dana 60 8lug axles..only problem im having is identifying the front axle, well what its out of.
i have the bom numbers and have tried the dana site to try and identify it but no luck. i need to find out what its fron cause its missing the rotors and calipers and i need to get wheel studs for it ,any help is greatly apprecieated and thank you ahead of time for your input..
the bom number is 603445-8
kaotikblazer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 21st, 2012, 02:38 PM   #2
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

if theirs any more info needed to help me identify this axle i will post what i know about it or what said pictures are needed. i think its pre 79 dana and thats why the search on the dana site isnt working, if some one has the pre 79 bom numbers i would greatly apprecieate it ir if some one can run them for me and find this info i would apprecieate it.
kaotikblazer is offline   Reply With Quote
Old October 21st, 2012, 02:56 PM   #3
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,706
iTrader: (58)
Mentioned: 7 Post(s)
Default

I can only assume that it has leaf spring perches? Do you know the wheel to wheel mounting width? High Pinion?
SANDVIPR is offline   Reply With Quote
Old October 21st, 2012, 06:44 PM   #4
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Doesn't matter.


Throw away that front axle and find a 60. You can thank me latter
wadey is offline   Reply With Quote
Old October 21st, 2012, 06:58 PM   #5
itselliott
Senior Member
 
Join Date: 03-20-06
Location: Walhalla
Posts: 1,823
iTrader: (80)
Mentioned: 0 Post(s)
Default

http://www2.dana.com/expertforms/deabill.aspx

BOM comes up empty here

but the Jeep and Chry lists are the only ones beginning with 603

Last edited by itselliott; October 21st, 2012 at 07:01 PM.
itselliott is offline   Reply With Quote
Old October 22nd, 2012, 06:36 PM   #6
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

i would love to grab a dana 60 but expenses dont allow me to right now..ill have to get wheel mount measurements and all later when im at the shop..and as far as only jeep and chry starting with 603 the pre 79 chevy/gm and all do, i finally got ahold of them and still could not find the bom numbers even looked through all the 603s from chevy dodge ford jeep ihc all of them and could still not find them..il post pix when i get to the shop..yes its a leaf spring set up with 4.10 gears passenger side drop

Last edited by kaotikblazer; October 22nd, 2012 at 06:48 PM.
kaotikblazer is offline   Reply With Quote
Old October 22nd, 2012, 06:39 PM   #7
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

the closest bom i could find to mine was a 603455-8 for a 74-75 k20 3/4 ton pick up & station wagon on truck chassis..is their any other set of number or something i might beable to go by to find out what i need? thanck yall for the imput all help is greatly apprecieated.

on a second thought is their any caliper/rotor from a diff year dana 44 that i can use so i dont have to find out the specific make/model of what it came out of..

Last edited by kaotikblazer; October 22nd, 2012 at 07:03 PM.
kaotikblazer is offline   Reply With Quote
Old October 22nd, 2012, 07:06 PM   #8
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Please DO NOT run a 44 in your blazer, even if it is a S series it will still weigh over 5k lbs, if its a full sized it will be even more. Way to much weight for a 44. I too thought I couldn't afford a 60 at the time and have certainly paid for it in the long run. Even if you polish your 44 your still going to run into problems and break almost every time you wheel.

You've been warned
wadey is offline   Reply With Quote
Old October 22nd, 2012, 07:14 PM   #9
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

its not going to be wheeled any time soon still have to track down a transfer case.
jus need it in their for a couple months till i have the money to buy a 60 cheapest one ive found was 700 bucks and that was the only one i could find.
i just need to get my ride back running this not having a vehicle is killing me.
kaotikblazer is offline   Reply With Quote
Old October 22nd, 2012, 08:52 PM   #10
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

What transfer case do you have?
wadey is offline   Reply With Quote
Old October 23rd, 2012, 08:26 AM   #11
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

at the moment i do not have a transfer case its still 2wd.
kaotikblazer is offline   Reply With Quote
Old October 23rd, 2012, 11:26 PM   #12
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

finally found out exactly wht the axle is from 75 k20 3/4 ton..now to go get some brakes..ill post some pix probably thursday nite or fri.
kaotikblazer is offline   Reply With Quote
Old December 9th, 2012, 01:54 PM   #13
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

recently finished getting the front axle installed in my blazer and when i went to put a load on the front end the shackles went flat( ill post pix in a minute) its kinda hard to explain. when i set the the hanger tobegin with with out any load i had them almost straight up and down so that when i put the motor and trans back in it would sink and give it about a 10 degree foward slant on it, if i jack the body up the shackle pop back out and are fine till it again gets aload and the go back flat, i believe i shoulda put more of a rearward slant on the shackles but not sure. like i said i will post pix in a minute to show exaclty what im talking about. all help and opinions are greatly apprecieated.
kaotikblazer is offline   Reply With Quote
Old December 9th, 2012, 03:08 PM   #14
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

heres the pictures..the side thats compressed is the driver side and the side that slightly ipen is the passenger side thats droped down in a whole. but once back on flat ground it will compress like the other..



Attached Thumbnails
Click image for larger version

Name:	IMAG0023.jpg
Views:	125
Size:	92.5 KB
ID:	99344  
kaotikblazer is offline   Reply With Quote
Old December 9th, 2012, 03:09 PM   #15
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

note the rear hangers are jus tacked..not finished product was testing everything out when i ran into this problem.
kaotikblazer is offline   Reply With Quote
Old December 9th, 2012, 04:06 PM   #16
in2deep
Hole tester
 
Join Date: 05-06-10
Location: muskegon,mi
Posts: 1,280
iTrader: (3)
Mentioned: 1 Post(s)
Default

move the hangers back
in2deep is offline   Reply With Quote
Old December 9th, 2012, 04:29 PM   #17
Dylan
Senior Member
 
Dylan's Avatar
 
Join Date: 08-24-06
Location: K-zoo
Posts: 1,127
iTrader: (7)
Mentioned: 0 Post(s)
Default

without load the shackles should have been puling forward, not straight up and down. I would mark where the spring eye bolt is in vertical relation to the frame now and then move the shackle eye bolt to just before that spot.
Dylan is offline   Reply With Quote
Old December 9th, 2012, 07:12 PM   #18
kaotikblazer
Newbie
 
Join Date: 10-20-12
Location: macon
Posts: 16
iTrader: (0)
Mentioned: 0 Post(s)
Default

i was thinking that was my problem, jus have never seen that happen to before. guess ill be moving them when i get a chance..ill post some pix of it tomorrow
kaotikblazer is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:32 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.20778 seconds with 76 queries