Amp and pa speaker question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 21st, 2012, 07:07 AM   #1
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default Amp and pa speaker question

I picked up a pa speaker for my cb, 100w one off of a fire truck.

I then purchased a 2 channel pyle amp for it, since it already had the headphone jack in. it was priced right too.

I am fairly confident that the wattage out will never exceed 100w, so can I put both channels out to the speaker? I'm not suite if it is noise or something else, but the voice sounds choppy

Sent from my htc evo
__________________
2003 gmc 1500hd quadrasteer "Miley"
2000 jeep cherokee "Herman"
194X CJ2a "To be named"
1977 Ranger 150a bass boat
1987 Yamaha Moto 4 quad
Lousypirate is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old November 21st, 2012, 09:02 AM   #2
14muddn
Senior Member
 
Join Date: 02-10-08
Location: Wixom/MI
Posts: 1,776
iTrader: (5)
Mentioned: 0 Post(s)
Default

Bridge the channels.
14muddn is offline   Reply With Quote
Old November 21st, 2012, 09:22 AM   #3
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by 14muddn View Post
Bridge the channels.
Are all amps bridgeable? This one doesn't say it is... it feels like the sound coming out of it is only half there, like I'm talking into the mic and it cuts between left and right(not evenly), and I only have the speaker hooked up to one side.

Sent from my htc evo
__________________
2003 gmc 1500hd quadrasteer "Miley"
2000 jeep cherokee "Herman"
194X CJ2a "To be named"
1977 Ranger 150a bass boat
1987 Yamaha Moto 4 quad
Lousypirate is online now   Reply With Quote
Old November 21st, 2012, 09:51 AM   #4
redhead_823
Senior Member
 
redhead_823's Avatar
 
Join Date: 05-10-09
Location: Ortonville, MI
Posts: 277
iTrader: (5)
Mentioned: 4 Post(s)
Default

Does the amp have 2 input channels and 2 outs?

By microphone do you mean CB on PA mode? The problem could be in the cb.

What is the impedance of the speaker and what is the amp rated for?
redhead_823 is offline   Reply With Quote
Old November 21st, 2012, 10:56 AM   #5
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by redhead_823 View Post
Does the amp have 2 input channels and 2 outs?

By microphone do you mean CB on PA mode? The problem could be in the cb.

What is the impedance of the speaker and what is the amp rated for?
Damn you david, I can't answer all of those from my desk.

In order:

No, headphone jack in, two channels out

Yes, not likely, other pa speaker worked fine, but that was direct headphone jack in to speaker

I believe the speaker was 2 ohm
The amp specs say 2x150 peak (not rms) at 4 ohm, reviews say that it is only about 40w rms if I remember correctly

Sent from my htc evo
__________________
2003 gmc 1500hd quadrasteer "Miley"
2000 jeep cherokee "Herman"
194X CJ2a "To be named"
1977 Ranger 150a bass boat
1987 Yamaha Moto 4 quad
Lousypirate is online now   Reply With Quote
Old November 21st, 2012, 02:42 PM   #6
redhead_823
Senior Member
 
redhead_823's Avatar
 
Join Date: 05-10-09
Location: Ortonville, MI
Posts: 277
iTrader: (5)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by Lousypirate View Post
Damn you david, I can't answer all of those from my desk.

In order:

No, headphone jack in, two channels out

Yes, not likely, other pa speaker worked fine, but that was direct headphone jack in to speaker

I believe the speaker was 2 ohm
The amp specs say 2x150 peak (not rms) at 4 ohm, reviews say that it is only about 40w rms if I remember correctly

Sent from my htc evo
Headphone jack is 2 channels normally. What kind of cable are you using? Does the other PA speaker plug have 2 or 3 contacts?



What model is the amp? 2 ohm is below the amp rating (the bad way), but it shouldn't cause a problem like this. I ran a setup that way for a while.
Does the amp/speaker work with other audio sources?
redhead_823 is offline   Reply With Quote
Old November 21st, 2012, 02:53 PM   #7
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by redhead_823 View Post
Headphone jack is 2 channels normally. What kind of cable are you using? Does the other PA speaker plug have 2 or 3 contacts?



What model is the amp? 2 ohm is below the amp rating (the bad way), but it shouldn't cause a problem like this. I ran a setup that way for a while.
Does the amp/speaker work with other audio sources?
Headphone aux cable from back of pa to input of amp.

Two channels out, using one channel to speaker wire, to the two contacts on the pa.

My thoughts were that this it not a big deal since the same noise is coming through both channels since I'm talking to a mic. I can show you on monday...

Sent from my htc evo
__________________
2003 gmc 1500hd quadrasteer "Miley"
2000 jeep cherokee "Herman"
194X CJ2a "To be named"
1977 Ranger 150a bass boat
1987 Yamaha Moto 4 quad
Lousypirate is online now   Reply With Quote
Old November 21st, 2012, 02:53 PM   #8
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default

Amp model is plmpa35 by pyle

Sent from my htc evo
__________________
2003 gmc 1500hd quadrasteer "Miley"
2000 jeep cherokee "Herman"
194X CJ2a "To be named"
1977 Ranger 150a bass boat
1987 Yamaha Moto 4 quad
Lousypirate is online now   Reply With Quote
Old December 7th, 2012, 02:48 PM   #9
Lousypirate
Yer a trucker, right?
 
Lousypirate's Avatar
 
Join Date: 02-11-08
Location: Marne 49435
Posts: 11,260
iTrader: (33)
Mentioned: 28 Post(s)
Default

To put closure on it, We discovered that I needed to use it like a mono style amp. I switched to the other channel and worked fine. Not sure why I was getting feedback on the supposed "unused" side.

I do get a strange amount of output from the PA when in CB mode. It is not in the ext speaker mode.
Lousypirate is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:33 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15375 seconds with 48 queries