Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 9th, 2006, 05:00 PM   #1
Eddy Bower
HillBilly Deluxe
 
Eddy Bower's Avatar
 
Join Date: 11-20-05
Location: L-i-V-o-N-i-A
Posts: 386
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to Eddy Bower
Default Check Engine Light

I have a 96 F-150 5.8l..i had the exhaust done headers and true duals going into dual flow 40 series and dual rear exit. My Check engine light is on and it is smokin like a diesel when i floor it..and sometimes when i stop. it doesnt have cats on it. has 3 o2 sensors on it..2 on either header and one about 5 feet down the exhaust..could it be the sensors? is the anyway to bypass that if it is the sensors? Thanks for the help
Eddy Bower is offline   Reply With Quote
Old October 9th, 2006, 05:42 PM   #2
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,947
iTrader: (22)
Mentioned: 0 Post(s)
Default

You're running too rich. MIL is probably on because your 02 sensors are detecting that. Run your truck over to autozone and have them scan it and get the code. It's free.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old October 9th, 2006, 07:53 PM   #3
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 2,012
iTrader: (4)
Mentioned: 0 Post(s)
Default

First thing I thought of after i saw "I'm not running cats" is it's setting a code for a catylist inefficiency code - assuming the "one that's 5 feet down the exhaust" is a post cat sensor (when he did have the cat on)

But, if it is smoking black it's running rich, and that's probably tripping the code as well

Last edited by chris1044; October 9th, 2006 at 07:55 PM.
chris1044 is offline   Reply With Quote
Old November 24th, 2006, 02:38 PM   #4
Troll53
Lurker under the bridge
 
Troll53's Avatar
 
Join Date: 11-17-06
Location: Lapeer, Michigan
Posts: 277
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via MSN to Troll53
Default

Quote:
"I'm not running cats" is it's setting a code for a catylist inefficiency code
That would be my guess too. Check out some of the Mustang forums, they run "dummy" O2 monitors after the cats to fool the pcm into thinking that all is well.
Troll53 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:24 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08537 seconds with 20 queries