Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 3rd, 2012, 07:42 PM   #21
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,606
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Blue XJ
Default

I don't think I have any detonation either. If I remember correctly, my quench is right about 40 thou, and I think they are Sealed Power 677P pistons with a 17.5cc dish.

Looking through my old notes, I am pretty sure these are the valve springs I am running...
http://www.summitracing.com/parts/DCC-5249464/

These should be the lifters that I am running.
http://www.summitracing.com/parts/DCC-4529220/

Last edited by Blue XJ; October 3rd, 2012 at 07:45 PM.
Blue XJ is offline   Reply With Quote
Old October 3rd, 2012, 07:54 PM   #22
Sfa_Colorado
RIDGEOFFROAD.COM
 
Sfa_Colorado's Avatar
 
Join Date: 11-09-10
Location: Richland/Kzoo MI
Posts: 1,130
iTrader: (3)
Mentioned: 0 Post(s)
Default

Well we can't say what the reason really was there are a lot of things that could have happen and with out pulling it a part we can't tell you for sure what it is making the noise
__________________
RIDGEOFFROAD.COM•RIDGE RUNNERS OFFROAD•355NATION.NET
"THE MORE I LEARN ABOUT WOMEN, THE MORE I LOVE MY TRUCK"
Sfa_Colorado is online now   Reply With Quote
Old October 3rd, 2012, 07:57 PM   #23
Sfa_Colorado
RIDGEOFFROAD.COM
 
Sfa_Colorado's Avatar
 
Join Date: 11-09-10
Location: Richland/Kzoo MI
Posts: 1,130
iTrader: (3)
Mentioned: 0 Post(s)
Default

Chad also said:
In the past I have been very happy with the equivalent of a 30 cc dish between milling the reliefs and decking the block ... My guess Is you have too loose tolerance on the installed height... Or you have a spring or two that has failed ...
__________________
RIDGEOFFROAD.COM•RIDGE RUNNERS OFFROAD•355NATION.NET
"THE MORE I LEARN ABOUT WOMEN, THE MORE I LOVE MY TRUCK"
Sfa_Colorado is online now   Reply With Quote
Old October 3rd, 2012, 08:01 PM   #24
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,606
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Blue XJ
Default

By a spring failing, does that mean it is broken? Or it's just lost some of its 'spring'? When the motor was off, I was touching each of the rocker arms and could feel the ones that were making the noise, I had 3 of them that I could feel move when I heard the tick, the other ones didn't budge. Maybe its worth replacing those 3 springs to see what it gets me.
Blue XJ is offline   Reply With Quote
Old October 3rd, 2012, 08:07 PM   #25
GREASYHANDS
wabbit season
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,491
iTrader: (28)
Mentioned: 11 Post(s)
Default

Sounds like the expansion & contraction of the exhaust when you shut it down. The loose rockers may not have the cam lobes trying to open them.
__________________
Quote:
Originally Posted by RookieMT View Post
sorry I don't work on fords I park on top of them!
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old October 3rd, 2012, 08:11 PM   #26
Sfa_Colorado
RIDGEOFFROAD.COM
 
Sfa_Colorado's Avatar
 
Join Date: 11-09-10
Location: Richland/Kzoo MI
Posts: 1,130
iTrader: (3)
Mentioned: 0 Post(s)
Default

Could be broken or loss of tension... If you find it has lost tension ... Double check coil bind numbers and make sure it is able to deal with the rocker arm ratio and cam you are running...
__________________
RIDGEOFFROAD.COM•RIDGE RUNNERS OFFROAD•355NATION.NET
"THE MORE I LEARN ABOUT WOMEN, THE MORE I LOVE MY TRUCK"
Sfa_Colorado is online now   Reply With Quote
Old October 5th, 2012, 12:30 AM   #27
Sfa_Colorado
RIDGEOFFROAD.COM
 
Sfa_Colorado's Avatar
 
Join Date: 11-09-10
Location: Richland/Kzoo MI
Posts: 1,130
iTrader: (3)
Mentioned: 0 Post(s)
Default

You get it figured out?
__________________
RIDGEOFFROAD.COM•RIDGE RUNNERS OFFROAD•355NATION.NET
"THE MORE I LEARN ABOUT WOMEN, THE MORE I LOVE MY TRUCK"
Sfa_Colorado is online now   Reply With Quote
Old October 7th, 2012, 06:23 PM   #28
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,606
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Blue XJ
Default

I'm getting another set of valve springs to try from a guy at work, along with the compressor to remove them with the head on the vehicle. Until then, I've moved on to other projects. Thanks for the help. I'll check back in when I get the new parts.
Blue XJ is offline   Reply With Quote
Old October 22nd, 2012, 11:14 AM   #29
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,606
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Blue XJ
Default

Well, I finally got around to swapping out the valve springs. The noise is gone. However, in the process I determined that my lifters are shot, they bleed down almost instantly when the motor is shut off. I guess I'll be putting in some lifters in the future.
Blue XJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright ©2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09773 seconds with 30 queries