Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 11th, 2012, 05:13 PM   #1
reddeviltj
Senior Member
 
reddeviltj's Avatar
 
Join Date: 02-09-06
Location: Casco Twp., St. Clair County, MI
Posts: 1,101
iTrader: (2)
Send a message via Yahoo to reddeviltj
clunking uphill

I took my TJ up to our cabin to keep it there for the trails. The first time I took it out in the woods and came back to the pavement it made a clunking noise on the uphill. It was in 4H until I hit the blacktop then I shifted back to 2WD.
Then, a week later we're up again, take it out again, same spot on the same hill, same clunk.
What could it be? We were up this past weekend with the SuperDuty (yep the one that's got deer fur in the radiator) and there was no bump or anything on that spot on the hill.
reddeviltj is offline   Reply With Quote
Old October 12th, 2012, 08:07 AM   #2
tcxtreme1000
Mud Slut-Hit Every Hole!!
 
tcxtreme1000's Avatar
 
Join Date: 01-25-06
Location: Traverse City
Posts: 2,038
iTrader: (12)
axle shaft ujoints?
tcxtreme1000 is offline   Reply With Quote
Old October 12th, 2012, 08:09 AM   #3
curbdog17
.
 
curbdog17's Avatar
 
Join Date: 08-10-08
Location: 49415
Posts: 28,868
iTrader: (23)
I had a weird clunking noise under load (up hill) It was a motor mount going bad.
curbdog17 is online now   Reply With Quote
Old October 12th, 2012, 08:26 AM   #4
deerebowtie
Unchained
 
deerebowtie's Avatar
 
Join Date: 05-04-09
Location: SE Michigan
Posts: 1,722
iTrader: (23)
take it to a shop if you can't trouble shoot/fix it yourself.
deerebowtie is offline   Reply With Quote
Old October 12th, 2012, 08:52 AM   #5
BIGDANE36
BUY MY TRUCK
 
BIGDANE36's Avatar
 
Join Date: 10-07-07
Location: howell
Posts: 1,146
iTrader: (10)
Send a message via AIM to BIGDANE36
Motor mount or trans mount
BIGDANE36 is offline   Reply With Quote
Old October 12th, 2012, 06:56 PM   #6
reddeviltj
Senior Member
 
reddeviltj's Avatar
 
Join Date: 02-09-06
Location: Casco Twp., St. Clair County, MI
Posts: 1,101
iTrader: (2)
Send a message via Yahoo to reddeviltj
Quote:
Originally Posted by curbdog17 View Post
I had a weird clunking noise under load (up hill) It was a motor mount going bad.
That's something I haven't had replaced yet. When I get it home I'll have to check that out. Right now it's up in Atlanta.
reddeviltj is offline   Reply With Quote
Old October 12th, 2012, 10:17 PM   #7
badazzamc
Get Some
 
badazzamc's Avatar
 
Join Date: 11-06-05
Location: Swartz Creek Mi
Posts: 4,214
iTrader: (23)
Quote:
Originally Posted by curbdog17 View Post
I had a weird clunking noise under load (up hill) It was a motor mount going bad.
that was also my uphill clunk
badazzamc is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Tags
clunk, hill, noise, tj, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:09 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10117 seconds with 26 queries