weird taillight issues - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 23rd, 2012, 11:24 PM   #1
kj kyle
Senior Member
 
kj kyle's Avatar
 
Join Date: 02-06-09
Location: SWMI
Posts: 2,200
iTrader: (11)
Mentioned: 0 Post(s)
Default weird taillight issues

I'm having an odd issue with my passenger taillight on my 06' jeep liberty. From what I can tell, both taillights work properly when the headlights are off. When I turn the headlights on however, the whole passenger taillight goes out when I apply the brakes. (The driver side works fine regardless.) Originally I thought a bulb had gone out, so I replaced all of them in the passenger taillight, it made no difference.

I have access to the wiring diagrams, and a multi-meter. I just don't know where to start.
kj kyle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 23rd, 2012, 11:36 PM   #2
CSFJ
Senior Member
 
CSFJ's Avatar
 
Join Date: 07-12-11
Location: Davison
Posts: 294
iTrader: (0)
Mentioned: 1 Post(s)
Default

check your grounds. of all the oddball lighting issues I've run across, a bad ground is usually the problem
CSFJ is offline   Reply With Quote
Old August 23rd, 2012, 11:52 PM   #3
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,777
iTrader: (43)
Mentioned: 19 Post(s)
Default

Make sure you have the correct bulb in there, I put a wrong bulb in a 1998 Camaro and the headlight dinger kept going off.
firehawk is online now   Reply With Quote
Old August 24th, 2012, 12:03 AM   #4
kj kyle
Senior Member
 
kj kyle's Avatar
 
Join Date: 02-06-09
Location: SWMI
Posts: 2,200
iTrader: (11)
Mentioned: 0 Post(s)
Default

welp, dumb mistake on my part, as usual.

I pulled the bulbs to double check, and you can insert them one of two ways. the left side has two contacts, and the right side as one. original post is the outcome if you have it backwards
kj kyle is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:44 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09212 seconds with 33 queries