1982 cj7 - Page 6 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 23rd, 2011, 07:16 PM   #101
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

filled the trans and transfer case with fluid. took off both diff covers and inspected the gears, put them back on and filled them back up, for some reason the rear was seeping abit but gonna check it tomorrow after the sealer dries. tried to start it back up and go figure it wont turn over =[ im guessing something with the starter.
reptile610 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 30th, 2011, 06:45 PM   #102
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

jeep is going up to my old high school where my brother is going to get my electrical system actually working and it'll get it out of the garage until june so i can figure out what to do next.
reptile610 is offline   Reply With Quote
Old January 4th, 2012, 11:06 AM   #103
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

all put back together ready for it's trip


reptile610 is offline   Reply With Quote
Old March 10th, 2012, 03:04 PM   #104
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

been awhile since i posted up. the teacher up at the school has remounted the cross member and roll bar. i just bought a drivers side seat bracket and stock shackles with new bushings to install when it gets back. they're just rigging me up some tail lights and i'll be driving it home when that's done. when it gets back im going to replace all the brake components and do a full tune up. then start looking into what i wanna do to paint it.
reptile610 is offline   Reply With Quote
Old April 2nd, 2012, 02:20 PM   #105
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Schoolcraft 49087
Posts: 3,396
iTrader: (10)
Mentioned: 3 Post(s)
Default

Just rattle can it
That's what I did to my jeep
It's nice because I don need to worry about scratching it and if u do a good job it turns out good and looks nice
Wramblerguy is offline   Reply With Quote
Old April 8th, 2012, 01:00 PM   #106
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

im going to use rustoleum stop rust on it. it's a self etching primer and if i ever do decide to paint it i can just wet sand it and paint right over it.
reptile610 is offline   Reply With Quote
Old April 17th, 2012, 10:25 PM   #107
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

brought the jeep home today. drove it from 27 and gratiot down to 11 and little mack where i currently live. drove fine but the guy following behind said he could smell oil or something when i got on it. after driving it though things needed are as follows:
steering replaced
brakes replaced
body mounts installed (only have like 3 lol)
install the stock size shackles i bought
new shocks
much smaller tires as the little iron duke does not like 33's. probably go to 235's.

im moving friday so i'll be saving up for some of these.
reptile610 is offline   Reply With Quote
Old May 13th, 2012, 09:10 PM   #108
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

picked up a set of wide track axles today with 1 piece conversion in the rear and upgraded warn hubs in the front, going to put 4.10 gears in it because they're currently 2.72, they came out of a 83 CJ.

bought new drums, shoes, hardware kit, and wheel cylinders for the rear
bought rusty's HD tie rod and drag link
bought day stars 1" replacement body mounts

found a guy who is going to let me use his shop with a hoist in exchange for helping him move his stuff from his old shop so in a month when i get out of school im going to swap the axles and install the steering kit and body mounts. also going to get a set of used smaller tires.
reptile610 is offline   Reply With Quote
Old June 24th, 2012, 12:27 PM   #109
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

been awhile, not sure if anybody is still reading or not but i like to see myself write =]
finally found time to wrench abit and figured out that the coil was bad. i have a SBC HEI dist. in it so i replaced the coil with a 67 vette coil, also noticed a giant hole in the cover which would explain why it stopped running when i drove it in the rain, ordered the cover and should get it monday.
ordered a new ignition lock/cylinder and picking that up whenever both are in. ignition is worn out and i don't like the fact it can be started without a key.
somebody mailed me a license plate bracket so i could finally mount it and remove the duct taped on plate from the window

but the good news is that it's finally running, getting the carb rebuilt soon and then im going to start driving it around and saving $$ for different upgrades.

also the axles, HD steering, and bodylift will be put on a soon as my friend has his lift installed at his shop.
reptile610 is offline   Reply With Quote
Old June 24th, 2012, 12:56 PM   #110
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Schoolcraft 49087
Posts: 3,396
iTrader: (10)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by reptile610 View Post
been awhile, not sure if anybody is still reading or not but i like to see myself write =]
finally found time to wrench abit and figured out that the coil was bad. i have a SBC HEI dist. in it so i replaced the coil with a 67 vette coil, also noticed a giant hole in the cover which would explain why it stopped running when i drove it in the rain, ordered the cover and should get it monday.
ordered a new ignition lock/cylinder and picking that up whenever both are in. ignition is worn out and i don't like the fact it can be started without a key.
somebody mailed me a license plate bracket so i could finally mount it and remove the duct taped on plate from the window

but the good news is that it's finally running, getting the carb rebuilt soon and then im going to start driving it around and saving $$ for different upgrades.

also the axles, HD steering, and bodylift will be put on a soon as my friend has his lift installed at his shop.
its a jeep thing lol
Wramblerguy is offline   Reply With Quote
Old June 24th, 2012, 07:48 PM   #111
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

Quote:
Originally Posted by Wramblerguy View Post
its a jeep thing lol
really???? i don't think either of my cherokees or LJ had this but then again i never tried.
reptile610 is offline   Reply With Quote
Old June 24th, 2012, 09:41 PM   #112
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Schoolcraft 49087
Posts: 3,396
iTrader: (10)
Mentioned: 3 Post(s)
Default

corection, its an old jeep thing, i think they figured it out on the newer stuff
its prety common on yjs and definitely on cjs
Wramblerguy is offline   Reply With Quote
Old June 25th, 2012, 09:41 PM   #113
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

well i picked up the new lock cylinder today. hopefully this one doesn't do that. looks like i'm going to have to take the column apart to replace it.
reptile610 is offline   Reply With Quote
Old June 25th, 2012, 11:10 PM   #114
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Schoolcraft 49087
Posts: 3,396
iTrader: (10)
Mentioned: 3 Post(s)
Default

i just replaced my column recently and that was one of the reasons why
ive never been inside a column, ive heard its scary
Wramblerguy is offline   Reply With Quote
Old June 26th, 2012, 07:45 PM   #115
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

i'll post pics lol
reptile610 is offline   Reply With Quote
Old September 20th, 2012, 08:40 PM   #116
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

build should resume soon, stock piling parts.
reptile610 is offline   Reply With Quote
Old September 21st, 2012, 11:20 PM   #117
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Schoolcraft 49087
Posts: 3,396
iTrader: (10)
Mentioned: 3 Post(s)
Default

glad you didnt sell it
and ive got a rear axle for you when you get that waggy 44 front
Wramblerguy is offline   Reply With Quote
Old September 22nd, 2012, 03:05 PM   #118
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

Quote:
Originally Posted by Wramblerguy View Post
glad you didnt sell it
and ive got a rear axle for you when you get that waggy 44 front
whenever that happens lol. i have been driving it a few times. scary but reliable
reptile610 is offline   Reply With Quote
Old January 4th, 2013, 03:12 PM   #119
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

it's been forever but i have swapped in axles from an 83 CJ7. these have one piece axle conversion in the rear, warn locker hubs in the front, and i'm replacing every piece of the brake system on both. will put 4.10 gears in them eventually but right now i'm saving up money for a rebuilt carb for the iron duke, think i'm going to keep this drivetrain for awhile while i sort out other bugs.
reptile610 is offline   Reply With Quote
Old March 16th, 2013, 10:28 PM   #120
reptile610
Senior Member
 
reptile610's Avatar
 
Join Date: 03-16-11
Location: hazel park/ mi
Posts: 448
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to reptile610 Send a message via MSN to reptile610 Send a message via Yahoo to reptile610
Default

reptile610 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 1.42986 seconds with 81 queries