Forums Slow? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 19th, 2012, 07:06 PM   #1
jbsjunk
Meow
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 14,679
iTrader: (36)
Mentioned: 15 Post(s)
Default Forums Slow?

Been a week or two now that I can get on here but to get anywhere I need to wait forever to get in or back out. It's been shutting down my Firefox the last couple days I come in here. Every other site I go to I can get anywhere right away, just here it's hurry up and wait.

Is it just me and my comp is possessed or is it going around? Not getting any kind of ads, it just takes a long time to do anything.
jbsjunk is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old March 19th, 2012, 07:25 PM   #2
GREASYHANDS
arachnis deathacis
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,047
iTrader: (28)
Mentioned: 21 Post(s)
Default

Noticed this on my mobile browser as well. Things seem to load but the loading bar takes awhile to finish loading
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old March 21st, 2012, 04:22 PM   #3
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

I was just coming here to post this. Took me almost 20 seconds to load this page on my desktop. Site has been running suuuuuuper slow the last few days.
FlatFender is offline   Reply With Quote
Old March 21st, 2012, 04:28 PM   #4
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,934
iTrader: (149)
Mentioned: 1 Post(s)
Default

That's odd. I have had no problems whatsoever.
__________________
"It's all good. We've caught a lot nicer shit than this on fire"
Ridin Dirty is offline   Reply With Quote
Old March 25th, 2012, 05:23 PM   #5
jbsjunk
Meow
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 14,679
iTrader: (36)
Mentioned: 15 Post(s)
Default

Still a slow loader. I upgraded my Firefox and it changed nothing.
jbsjunk is online now   Reply With Quote
Old March 25th, 2012, 09:58 PM   #6
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by jbsjunk View Post
Still a slow loader. I upgraded my Firefox and it changed nothing.
Still bad here too. 5+ seconds to load this page, and another 3 when I clicked reply.
FlatFender is offline   Reply With Quote
Old March 25th, 2012, 10:01 PM   #7
4x4 jeep
2 tracken in the mud
 
4x4 jeep's Avatar
 
Join Date: 09-04-07
Location: ionia county, mi.
Posts: 347
iTrader: (0)
Mentioned: 0 Post(s)
Default

I'm having the same problem myself. Takes forever to get any place, it's been over a week.
4x4 jeep is offline   Reply With Quote
Old March 25th, 2012, 11:01 PM   #8
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Is it just me or does the site slow down at night? Like around 2-3am
wadey is offline   Reply With Quote
Old March 26th, 2012, 12:20 AM   #9
crazygrady127
Senior Member
 
crazygrady127's Avatar
 
Join Date: 03-19-09
Location: Madison Heights
Posts: 1,013
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by wadey View Post
Is it just me or does the site slow down at night? Like around 2-3am
It does seem to get worse at night or early morning , but thats just been recently , I just figured they were changing some stuff around on here and thats what was causing it ??
__________________
Tear It Up - Fix It - And Do It Again
crazygrady127 is offline   Reply With Quote
Old March 26th, 2012, 12:32 AM   #10
buddyayres
DAAM Racing
 
buddyayres's Avatar
 
Join Date: 01-21-09
Location: lake odessa/MI
Posts: 417
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to buddyayres Send a message via MSN to buddyayres Send a message via Yahoo to buddyayres
Default

I'm having no problems at all. but I'm running safari. i love my mac :)
buddyayres is offline   Reply With Quote
Old March 28th, 2012, 03:20 AM   #11
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

GL4x4, the land of the 20 second page load. FML.
FlatFender is offline   Reply With Quote
Old March 28th, 2012, 03:20 AM   #12
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

GL4x4, the land of the 20 second page load. FML.
FlatFender is offline   Reply With Quote
Old March 29th, 2012, 12:34 PM   #13
jbsjunk
Meow
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 14,679
iTrader: (36)
Mentioned: 15 Post(s)
Default

Quote:
Originally Posted by FlatFender View Post
GL4x4, the land of the 20 second page load. FML.
Quote:
Originally Posted by FlatFender View Post
GL4x4, the land of the 20 second page load. FML.
You can say that again.

Last few days have been good, normal load times.
jbsjunk is online now   Reply With Quote
Old March 29th, 2012, 12:48 PM   #14
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

Today it seems to be running fine. It was god awful there for a while though.
FlatFender is offline   Reply With Quote
Old March 29th, 2012, 12:59 PM   #15
jbsjunk
Meow
 
jbsjunk's Avatar
 
Join Date: 03-01-08
Location: Almost Allendale Mi
Posts: 14,679
iTrader: (36)
Mentioned: 15 Post(s)
Default

Could time it with a calendar.
jbsjunk is online now   Reply With Quote
Old March 29th, 2012, 01:43 PM   #16
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 21,373
iTrader: (21)
Mentioned: 12 Post(s)
Default

It was super slow around 6:00am today.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old March 29th, 2012, 02:06 PM   #17
silveradoboy
Sam Brown
 
silveradoboy's Avatar
 
Join Date: 02-28-12
Location: Waterford/Cheyboygan
Posts: 1,926
iTrader: (3)
Mentioned: 1 Post(s)
Default

Run Google Chrome, All of your problems will be solved!
silveradoboy is offline   Reply With Quote
Old March 29th, 2012, 02:11 PM   #18
hosejockey4506
Visiting Admin
 
hosejockey4506's Avatar
 
Join Date: 11-04-05
Location: fenton
Posts: 8,789
iTrader: (42)
Mentioned: 5 Post(s)
Default

Quote:
Originally Posted by silveradoboy View Post
Run Google Chrome, All of your problems will be solved!
wrong

i have been having the same issue
__________________
one of Michigans 99% er club.
hosejockey4506 is offline   Reply With Quote
Old March 29th, 2012, 02:13 PM   #19
Porter
.........................
 
Porter's Avatar
 
Join Date: 04-11-07
Location: Romeo
Posts: 16,751
iTrader: (12)
Mentioned: 4 Post(s)
Default Hmmmmmm

Quote:
Originally Posted by crazygrady127 View Post
It does seem to get worse at early morning , but thats just been recently
Quote:
Originally Posted by whiterhino View Post
It was super slow around 6:00am today.
x2
__________________
Dirty Minds Jeep Club

DMJC WEBSITE
Porter is offline   Reply With Quote
Old March 29th, 2012, 02:22 PM   #20
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,782
iTrader: (1)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by silveradoboy View Post
Run Google Chrome, All of your problems will be solved!
Nope. Was still fucked up for a while.

and chrome sucks my nuts.
FlatFender is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:51 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22525 seconds with 81 queries