Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 1st, 2012, 04:00 AM   #1
billycole
Senior Member
 
Join Date: 02-21-09
Location: Coleman, MI
Posts: 365
iTrader: (0)
Mentioned: 0 Post(s)
Default 2001 trans question

This is my wife's daily driver so i don't drive it much. I took it yesterday and noticed that after about ten miles it started to fluctuate from the normal 1500 rpms to 1800 then back down. I don't believe a band adjustment will help this because overdrive does not use the bands correct? Is a rebuild my only option and if so what is the typical cost?
billycole is offline   Reply With Quote
Old February 1st, 2012, 04:48 AM   #2
billycole
Senior Member
 
Join Date: 02-21-09
Location: Coleman, MI
Posts: 365
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by billycole View Post
This is my wife's daily driver so i don't drive it much. I took it yesterday and noticed that after about ten miles it started to fluctuate from the normal 1500 rpms to 1800 then back down. I don't believe a band adjustment will help this because overdrive does not use the bands correct? Is a rebuild my only option and if so what is the typical cost?
Forgot to mention i did change the fluid and filter about 3000 miles ago and the level is fine.
billycole is offline   Reply With Quote
Old February 1st, 2012, 08:34 PM   #3
DodgeDude99
Senior Member
 
Join Date: 01-19-08
Location: 'burbs of Chicago
Posts: 126
iTrader: (0)
Mentioned: 0 Post(s)
Default

my '99 ram did this as well, replaced the throttle position sensor (TPS) and problem went away.

essentially whats happening is the torque convertor is unlocking and then locking back up.
DodgeDude99 is offline   Reply With Quote
Old February 2nd, 2012, 06:44 AM   #4
billycole
Senior Member
 
Join Date: 02-21-09
Location: Coleman, MI
Posts: 365
iTrader: (0)
Mentioned: 0 Post(s)
Default

Thanks i will give it a try
billycole is offline   Reply With Quote
Old February 5th, 2012, 06:00 PM   #5
billycole
Senior Member
 
Join Date: 02-21-09
Location: Coleman, MI
Posts: 365
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by DodgeDude99 View Post
my '99 ram did this as well, replaced the throttle position sensor (TPS) and problem went away.

essentially whats happening is the torque convertor is unlocking and then locking back up.
Changed the tps and cleaned up all the grounds but still the same issue.
billycole is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:05 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.38146 seconds with 22 queries