Never Enough.....SAS blaZeR2 - Page 7 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 23rd, 2011, 04:02 PM   #121
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

I could still bring my computer by on saturday, work will have me in Mt Pleasant at some point.
I thought you tried a different computer already?
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 23rd, 2011, 04:18 PM   #122
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

I did but it wasn’t programmed for my vin. The Autozone one is, I’m not sure if a computer will work without it being flashed for the right vin. Thanks for the offer tho
wadey is offline   Reply With Quote
Old November 23rd, 2011, 07:09 PM   #123
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

They dont have to be "flashed for your vin" you have to do a "crank relearn" though aka "flash the computer". They have do it yourself instructions, but i hear its finicky and hard to do, the one from autozone is probably set to relearn when you start it up.
This could definitlly expkain your spark issue.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old November 23rd, 2011, 07:13 PM   #124
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

I hope so. Do you have any links on the crank relearn process, in case the Autozone one doesn’t work? I’ve google’ed and everything I’ve fond says take it to the dealer.
wadey is offline   Reply With Quote
Old November 23rd, 2011, 07:19 PM   #125
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

You look on zr2usa.com? That is where I hvae read about it.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old November 23rd, 2011, 07:26 PM   #126
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Yeah Im a member over there two, but their search sucks. It works as long as you have an hour or two Ill start looking around over there after I eat some turkey.
wadey is offline   Reply With Quote
Old November 23rd, 2011, 07:29 PM   #127
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

http://www.fullsizechevy.com/forum/g...t-relearn.html
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old November 23rd, 2011, 07:34 PM   #128
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Thank you sir
wadey is offline   Reply With Quote
Old November 23rd, 2011, 07:43 PM   #129
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Thank me if it works, looks like it could be a waste of an hour looks like there is a reason they say take it to the stealer.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 2nd, 2011, 01:43 AM   #130
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Ok its its almost 3, I'm covered in snow, and the shop light went out at 2. BUT I think I have this rig figured out

All tests led to 2 bad coils. Maybe something else is wrong and its killing the coil, I don't know. However it has 12v and a pulse from the ICM and still no spark. I used this link to come to this conclusion.

http://easyautodiagnostics.com/gm_mi...re_tests_5.php

Thanks for the link Dad!!!
wadey is offline   Reply With Quote
Old December 2nd, 2011, 01:44 AM   #131
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Ill report back in the am after the part store opens. Time for sleep I'm tired lol
wadey is offline   Reply With Quote
Old December 3rd, 2011, 09:58 PM   #132
BeaverTown
Cuck Fancer
 
BeaverTown's Avatar
 
Join Date: 03-19-09
Location: Hemlock, MI
Posts: 1,304
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via Yahoo to BeaverTown
Default

well...
BeaverTown is online now   Reply With Quote
Old December 4th, 2011, 02:22 AM   #133
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

No Luck New coil and nothing. I've tried resting the security system tonight and that didn't work either.
wadey is offline   Reply With Quote
Old December 5th, 2011, 12:11 AM   #134
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Well not having a running truck has some advantages NO GAS lol The saved money has bought my books for next semester and these

wadey is offline   Reply With Quote
Old December 5th, 2011, 01:00 AM   #135
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Fancy... did you go to spicer Balljoints? What are you running for Ujoints?
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 8th, 2011, 06:20 PM   #136
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Freak View Post
Fancy... did you go to spicer Balljoints? What are you running for Ujoints?
Still autozone specials on one side and factory on the other and I went with Alloy U joints. They were cheaper than Spicer's (plus full circle clips)!!!
wadey is offline   Reply With Quote
Old December 9th, 2011, 05:37 PM   #137
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Hmmm for some reason there is a disassembled cherry picker in my apartment




Ok so I gave on trying to track down why my truck won't start. I've just been throwing parts and $$$ at it, so it was time to swap in a running motor, harness, and computer. Freak is dropping the motor off on sunday, so until then I'll be striping and getting the old motor ready to pull. For the new motor I have picked up a new oil pan gasket, rear main seal, timing set and gasket kit, exhaust manifold gaskets, and valve cover gaskets. Is there anything else that you would replace on a used motor short of a full rebuild?
wadey is offline   Reply With Quote
Old December 9th, 2011, 06:08 PM   #138
TanTahoe
Senior Member
 
TanTahoe's Avatar
 
Join Date: 08-13-07
Location: Shelby Township, MI
Posts: 454
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by wadey View Post
Hmmm for some reason there is a disassembled cherry picker in my apartment

Ok so I gave on trying to track down why my truck won't start. I've just been throwing parts and $$$ at it, so it was time to swap in a running motor, harness, and computer. Freak is dropping the motor off on sunday, so until then I'll be striping and getting the old motor ready to pull. For the new motor I have picked up a new oil pan gasket, rear main seal, timing set and gasket kit, exhaust manifold gaskets, and valve cover gaskets. Is there anything else that you would replace on a used motor short of a full rebuild?

Id replace the intake gaskets while your at it. Those 4.3 seem to have issues with them.
TanTahoe is offline   Reply With Quote
Old December 9th, 2011, 07:03 PM   #139
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by TanTahoe View Post
Id replace the intake gaskets while your at it. Those 4.3 seem to have issues with them.
Ok thanks Ill ask freak if they ever been replaced.
wadey is offline   Reply With Quote
Old December 9th, 2011, 07:08 PM   #140
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Macomb, Michigan
Posts: 2,069
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by wadey View Post
Hmmm for some reason there is a disassembled cherry picker in my apartment


Ok so I gave on trying to track down why my truck won't start. I've just been throwing parts and $$$ at it, so it was time to swap in a running motor, harness, and computer. Freak is dropping the motor off on sunday, so until then I'll be striping and getting the old motor ready to pull. For the new motor I have picked up a new oil pan gasket, rear main seal, timing set and gasket kit, exhaust manifold gaskets, and valve cover gaskets. Is there anything else that you would replace on a used motor short of a full rebuild?
All of the new parts you just put on your old motor.
hondadirtracer is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:05 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21157 seconds with 82 queries