Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 1st, 2011, 05:39 PM   #1
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,879
iTrader: (69)
Mentioned: 0 Post(s)
Default 04 freestar not running

well i had just a few moments to look at this then it got dark and dinner was done. anywho my neighbor had me look at it and ill go back over tommorow. they started car this morning and went in. the car died and would not start.it does nothing when i try and crank it, no starter crank no relay click nothing. i jumped starter and it cranks. checked pcm as they are noted for water getting into them. dry as a bone and dealer had sealed it up from previous repair. can anyone get me a wiring diagram for this turn with pin call outs for the pcm? checked all cables and what not sadily it appears to be nothing easy
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old December 1st, 2011, 05:42 PM   #2
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,461
iTrader: (24)
Mentioned: 4 Post(s)
Default

4.2 or 3.9?
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old December 1st, 2011, 06:10 PM   #3
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 8,879
iTrader: (69)
Mentioned: 0 Post(s)
Default

i was told a 4.2
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old December 6th, 2011, 02:54 AM   #4
90Notch306
Senior Member
 
90Notch306's Avatar
 
Join Date: 01-05-10
Location: Waterford, Mi
Posts: 723
iTrader: (5)
Mentioned: 0 Post(s)
Default

Did you check if the ignition switch is sending power to the relay?
90Notch306 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:30 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07743 seconds with 20 queries