Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 25th, 2011, 01:01 AM   #1
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,345
iTrader: (5)
Send a message via AIM to booblinker
Starting issue

93 Ranger 3.0 4x4. It has a good battery that tests at over 700CCA, but when I crank it over it turns over real slow and after 3-4 seconds is starts to turn over faster and starts.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old November 25th, 2011, 04:16 AM   #2
jaysusr
Senior Member
 
jaysusr's Avatar
 
Join Date: 03-29-10
Location: Oakland county.
Posts: 984
iTrader: (2)
Poss battery cables corroded / old weak starter. Parts store can test starter on bench to see what its drawing amps wise. This state is hard on batt cables.
jaysusr is offline   Reply With Quote
Old November 25th, 2011, 08:16 AM   #3
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,345
iTrader: (5)
Send a message via AIM to booblinker
Yea I work at a parts store, just don't wanna pull it off lol
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old December 1st, 2011, 10:01 PM   #4
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,345
iTrader: (5)
Send a message via AIM to booblinker
Replaced the starter yesterday, cranks over fast as Hell now
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old December 2nd, 2011, 07:27 AM   #5
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
So basically there was nothing worth posting, the problem was the owner was lazy.
Elvis13 is offline   Reply With Quote
Old December 2nd, 2011, 01:18 PM   #6
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,312
iTrader: (16)
x2
xjmichigan is offline   Reply With Quote
Old December 2nd, 2011, 01:55 PM   #7
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
Quote:
Originally Posted by Elvis13 View Post
So basically there was nothing worth posting, the problem was the owner was lazy.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:06 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07126 seconds with 26 queries