Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 8th, 2011, 09:07 AM   #1
219xj
Senior Member
 
219xj's Avatar
 
Join Date: 07-03-10
Location: Valparaiso , Indiana
Posts: 140
iTrader: (1)
late 99 f350 engine inconstant idle, loping, barley running

some background on what ive done in the past few weeks.

i had a bad oil pan and it was leaking so i decided it was time to replace it. so i pulled the engine and replaced it. i had a leaking ebpv and i decided to delete it while i had the turbo off. while the engine was out of the truck and the injectors were right there i thought now might be a good time to look at them. so i took them out and put all new o rings on them and installed them again. inspected glow plug/ injector harness and it was fine with no cracks or broken wires. put the engine in it and after a little cranking she fired up and was running great. i took her out and drove about 80 miles. only issue was i kept blowing off my ds intercooler pipe on the top boot. but other than that it was running great noticeably more power, and throttle response. i was extremely happy with everything and how well it was running.

now for my problem

i was driving it to a buddies house and i noticed when i got there it was idling kinda weird. it was very minimal but you could hear a miss or a funny idle.. when i tapped on the throttle it took longer to return to the stock idle. it would stop around 1200 and sit there for about 10 seconds before returning to normal idle.. also its still making the funny missing noise. well i shut it off and come back about 20 min later to leave and she fires up but still is idling weird. so i start to drive home and my power seemed much less. when i took it out of gear to coast it would have a crazy lope. like almost die and then it would peak at about 1000 rpm. i put it back in gear and gave it some gas and it was running fine( or you couldnt notice a miss just a slight loss of power) so i seem like i just barley get it home and shut it off. i later start it up to move it and it went to high idle.. my high idle switch isnt on just the truck is doing this. it would high idle then to a huge lope idle for about 5 seconds then go to just barley running back to high idle then just keep on being inconstant. there was no pattern to what it was doing. it sounds like a fuel problem to me.. the fuel filter was new about 2 months ago. and i inspected it and its still white no sign of dirt or debris. could i have stiction? im unaware of the injectors age. my truck had 280,000 and was running just fine before i pulled the engine. im just hoping to get some solid answers. thanks in advance
219xj is offline   Reply With Quote
Old November 8th, 2011, 10:04 AM   #2
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,393
iTrader: (17)
Send a message via AIM to Plato2k5
I would start by putting a fuel pressure gauge on it. Could be bad fuel. I filled up at Mejiers once and it ran funny. Bad CPS? could still have air in the lines from pulling injectors. I know people say it takes a while to get it out.

Last edited by Plato2k5; November 8th, 2011 at 10:10 AM.
Plato2k5 is offline   Reply With Quote
Old November 8th, 2011, 11:13 AM   #3
219xj
Senior Member
 
219xj's Avatar
 
Join Date: 07-03-10
Location: Valparaiso , Indiana
Posts: 140
iTrader: (1)
ill try that
219xj is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:26 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09926 seconds with 18 queries