TH400 not downshifting - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 13th, 2011, 09:12 PM   #1
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 2,200
iTrader: (6)
Mentioned: 19 Post(s)
Default TH400 not downshifting

86 Full Size Jimmy
468 BBC
Ok, Its a turbo 400 and ever since the mounds on sunday it wont downshift when coming to a stop at a red light, turn, etc. I can manually do it otherwise it will start out in third or second. Which ever gear it was in when i stoped. Whats funny is if i go to Neutral and back into drive it automatically goes to first gear with out going all the way down to first with the shifter. Anyone got any ideas? I was thinking modulator, but then again im no trans expert. Any help or opinions would be appreciated. I dont want to have to fix it when i get back from boot camp and its freezing out. Haha...
Thanks!
AJ Hall is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 13th, 2011, 09:22 PM   #2
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

sounds to me like either the modulator valve or the governor is sticking. i'd start with the modulator and check to see if you have sufficient vacuum going to it.
Kodiak450r is offline   Reply With Quote
Old September 13th, 2011, 09:35 PM   #3
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 2,200
iTrader: (6)
Mentioned: 19 Post(s)
Default

How do i go about checking that? Ive never really worked with transmissions before.
AJ Hall is offline   Reply With Quote
Old September 13th, 2011, 09:42 PM   #4
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

i sent u a pm
Kodiak450r is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10459 seconds with 33 queries