tapatalk issues - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 11th, 2011, 09:56 AM   #1
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default tapatalk issues

Have been having the issue for over a week. I try logging on and it fails to connect to the forum and says to contact an admin. Is anyone else having this issue?

I have deleted the app and reloaded and everything with nothing working.

Thanks for the help

J
buildingup is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 11th, 2011, 10:08 AM   #2
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by buildingup View Post
Have been having the issue for over a week. I try logging on and it fails to connect to the forum and says to contact an admin. Is anyone else having this issue?

I have deleted the app and reloaded and everything with nothing working.

Thanks for the help

J
I have not, I am on tapatalk constantly.
osteologation is offline   Reply With Quote
Old July 11th, 2011, 10:12 AM   #3
Jeeperz Creeperz
GL 4x4 Vendors
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,127
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Have you tried clearing the data for the application?
Jeeperz Creeperz is offline   Reply With Quote
Old July 11th, 2011, 11:37 AM   #4
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Jeeperz Creeperz View Post
Have you tried clearing the data for the application?
Yes, odd part is only my great lakes 4x4 isn't working on tapatalk. Seven other forums I visit work no problem.
buildingup is offline   Reply With Quote
Old July 11th, 2011, 11:44 AM   #5
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by buildingup View Post
Yes, odd part is only my great lakes 4x4 isn't working on tapatalk. Seven other forums I visit work no problem.
What version of tapatalk are you using? I just updated gl4x4 to the new one.
__________________
clarkstoncracker is offline   Reply With Quote
Old July 11th, 2011, 12:01 PM   #6
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default

Just uploaded the new one as well and still nothing...Other forums I have no issues with access...
buildingup is offline   Reply With Quote
Old July 11th, 2011, 07:17 PM   #7
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,802
iTrader: (1)
Mentioned: 2 Post(s)
Default

I browsed, and posted from tapatalk several times today with no issues.
FlatFender is offline   Reply With Quote
Old July 12th, 2011, 10:09 AM   #8
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by FlatFender View Post
I browsed, and posted from tapatalk several times today with no issues.
Wish I could. This is the only forum I can't get on via tapatalk....Any admins cruising around that would like to help?
buildingup is offline   Reply With Quote
Old July 12th, 2011, 10:29 AM   #9
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Sorry man, I can't duplicate it.




Sent from my iPhone via Tapatalk
__________________
clarkstoncracker is offline   Reply With Quote
Old July 12th, 2011, 11:14 AM   #10
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default

Deleted everything again for the 5th time and finally works again.

Sent from my DROIDX using Tapatalk
buildingup is offline   Reply With Quote
Old July 12th, 2011, 11:17 AM   #11
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by buildingup View Post
Deleted everything again for the 5th time and finally works again.

Sent from my DROIDX using Tapatalk


Maybe you should think about trading that droid in for a real phone
__________________
clarkstoncracker is offline   Reply With Quote
Old July 12th, 2011, 11:23 AM   #12
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,802
iTrader: (1)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post


Maybe you should think about trading that droid in for a real phone
An EVO?
FlatFender is offline   Reply With Quote
Old July 12th, 2011, 11:24 AM   #13
buildingup
Senior Member
 
Join Date: 10-06-10
Location: Holly Mi
Posts: 231
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post


Maybe you should think about trading that droid in for a real phone
You pay for it I will be more then happy to ;)

Sent from my DROIDX using Tapatalk
buildingup is offline   Reply With Quote
Old August 6th, 2011, 11:49 AM   #14
89Laredo
Senior Member
 
89Laredo's Avatar
 
Join Date: 10-09-09
Location: Iowa
Posts: 3,082
iTrader: (8)
Mentioned: 13 Post(s)
Send a message via Yahoo to 89Laredo
Default

Not tapatalk, but a tapatalk client...
89Laredo is online now   Reply With Quote
Old August 6th, 2011, 12:08 PM   #15
xj97sport
atv rider
 
xj97sport's Avatar
 
Join Date: 01-08-08
Location: south west
Posts: 6,557
iTrader: (20)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Defiance665 View Post
Not tapatalk, but a tapatalk client...
The owner doesnt care, he has bigger fish to fry.
xj97sport is offline   Reply With Quote
Old August 6th, 2011, 12:48 PM   #16
MusKegon_ZJ_gurl
Senior Member
 
MusKegon_ZJ_gurl's Avatar
 
Join Date: 05-10-08
Location: 49442
Posts: 17,295
iTrader: (6)
Mentioned: 8 Post(s)
Default

Quote:
Originally Posted by xj97sport View Post
The owner doesnt care, he has bigger fish to fry.
.
__________________
http://www.glfwda.org/
MusKegon_ZJ_gurl is offline   Reply With Quote
Old August 26th, 2011, 01:36 PM   #17
89Laredo
Senior Member
 
89Laredo's Avatar
 
Join Date: 10-09-09
Location: Iowa
Posts: 3,082
iTrader: (8)
Mentioned: 13 Post(s)
Send a message via Yahoo to 89Laredo
Default

Another, when clicking links. Happens with all of them, not just youtube.
Only happens on gl4x4, so its not tapatalk.

Last edited by 89Laredo; August 26th, 2011 at 01:39 PM.
89Laredo is online now   Reply With Quote
Old September 10th, 2011, 01:12 AM   #18
dreezy
Haggard Fab
 
dreezy's Avatar
 
Join Date: 03-28-08
Location: Holland Mi
Posts: 10,365
iTrader: (7)
Mentioned: 23 Post(s)
Send a message via AIM to dreezy Send a message via MSN to dreezy
Default

Quote:
Originally Posted by Defiance665 View Post
Another, when clicking links. Happens with all of them, not just youtube.
Only happens on gl4x4, so its not tapatalk.
This was fixored for a day or two. Now CCtdb is back and the links don't work no more.
__________________
"you think you're precious, I think you're shit."

Quote:
Originally Posted by ScOoTeR View Post
Ryan, if I wanted any shit from you, I'd go looking for Leah's strap-on.
dreezy is offline   Reply With Quote
Old September 10th, 2011, 01:56 AM   #19
blownexploder94
Todd
 
blownexploder94's Avatar
 
Join Date: 11-22-07
Location: South Lyon
Posts: 1,074
iTrader: (6)
Mentioned: 0 Post(s)
Default

Just checked the site using tapatalk on my HTC inc. and everything works fine, I am using version: 1.12.4
blownexploder94 is offline   Reply With Quote
Old September 13th, 2011, 01:22 PM   #20
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Hopefully this is corrected. I redid all of tapatalk's settings on this site.
__________________
clarkstoncracker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:25 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.23280 seconds with 81 queries