explorer manual trans question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 21st, 2011, 09:28 PM   #1
big_ol_bronco78
Psalm 40:2
 
big_ol_bronco78's Avatar
 
Join Date: 12-27-08
Location: Grand Rapids, MI
Posts: 3,301
iTrader: (46)
Mentioned: 0 Post(s)
Default explorer manual trans question

I think syncro for 4th gear is out or on the way out. Reason I think this is it doesn't like to go into 4th well, will go in ok at around 2100 rpm but any higher and makes noise. Anyone replaced syncro?Any ideas on how hard / expensive this would be to fix? I'm new to having a manual trans and never delt with this before, thanks.
big_ol_bronco78 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:31 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.05049 seconds with 24 queries