Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 20th, 2011, 10:54 PM   #1
84ChevyMuscle
BigBoysNeedBigToys
 
84ChevyMuscle's Avatar
 
Join Date: 12-26-08
Location: Saginaw, MI
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 84ChevyMuscle
Default 02 montecarlo

i have an 02 monte carlo, when i run it for a short period of time, and go to start it afterwards it doesnt want to start. i dont know what could cause this, but when it runs, it runs fine. i figure its either the fuel pump or the ignition cylinder, but i dont know how to determine my cause. Any help would be appreciated
84ChevyMuscle is offline   Reply With Quote
Old July 21st, 2011, 04:04 AM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,383
iTrader: (10)
Mentioned: 1 Post(s)
Default

I would start with ignition. if you have spark then figure out if you have fuel.
__________________
Yetti
Yetti is offline   Reply With Quote
Old July 21st, 2011, 08:03 PM   #3
RADRICK
Senior Member
 
RADRICK's Avatar
 
Join Date: 04-28-09
Location: Galien, Mi
Posts: 449
iTrader: (7)
Mentioned: 0 Post(s)
Default

security light on?
RADRICK is offline   Reply With Quote
Old July 23rd, 2011, 04:35 PM   #4
84ChevyMuscle
BigBoysNeedBigToys
 
84ChevyMuscle's Avatar
 
Join Date: 12-26-08
Location: Saginaw, MI
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 84ChevyMuscle
Default

question though if it is the ignition cylinder would i still have spark? i talked to a guy at work that said it turns off my injectors
84ChevyMuscle is offline   Reply With Quote
Old July 24th, 2011, 05:43 AM   #5
RADRICK
Senior Member
 
RADRICK's Avatar
 
Join Date: 04-28-09
Location: Galien, Mi
Posts: 449
iTrader: (7)
Mentioned: 0 Post(s)
Default

From what I've read it will cut injector pulse. It pretty common for ign. cylinder to go bad on these cars, but also pretty common for bcm to go bad and cause same symptons. Are you having any other odd electrical problems?
RADRICK is offline   Reply With Quote
Old July 24th, 2011, 10:32 PM   #6
84ChevyMuscle
BigBoysNeedBigToys
 
84ChevyMuscle's Avatar
 
Join Date: 12-26-08
Location: Saginaw, MI
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 84ChevyMuscle
Default

no not really, the only thing that doesnt work correctly is the switch for the fan speed for the heater, but other than that everything works fine, now if it was the ignition cylinder, would it even turn over or would it just do nothing, my car turns over still
84ChevyMuscle is offline   Reply With Quote
Old July 25th, 2011, 11:08 AM   #7
Ironman Offroad
Cool parts peddler
 
Ironman Offroad's Avatar
 
Join Date: 07-29-10
Location: Saginaw, Michigan
Posts: 1,507
iTrader: (11)
Mentioned: 5 Post(s)
Default

Stop by and I will try to walk you thru it.
Ironman Offroad is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:07 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08558 seconds with 26 queries