2000 Ford Exploder experience? - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 12th, 2011, 09:55 AM   #21
alk8778
Senior Member
 
alk8778's Avatar
 
Join Date: 10-16-07
Location: Shelby Twp, MI
Posts: 107
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via AIM to alk8778
Default

I have a 2000 Mountaineer... Basically the same thing. The motor and trans combo is very strong stock. I have about 110k on mine... It has been supercharged since 60K with 9lbs and methanol injection... motor has held up perfect and trans hasn't broken a sweat, both bone stock.

My exhaust manifolds cracked, and were replaced with the Torque Monster Headers... They are a bitch to install because of the placement of the motor mounts. I avoided the hastle and had an exhaust shop do them... It took them 2 days to finish it up.

The AWD Transfer case leaves alot to be desired. I was pushing over 400 through mine and it blew out the viscus clutch... but a BW4406 selectable 2-4wd is a direct swap out of an expedition.

Good luck with it. If you have any questions PM me... Ive been under the hood of mine plenty :)
alk8778 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 12th, 2011, 11:05 AM   #22
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,988
iTrader: (46)
Mentioned: 42 Post(s)
Default

how much did you get charged for the exhaust manifold job? I don't have the time or desire to fukc with that, if it gets to that point.
kickstand is offline   Reply With Quote
Old July 12th, 2011, 11:09 AM   #23
masterbeatty
Senior Member
 
masterbeatty's Avatar
 
Join Date: 03-04-08
Location: my house
Posts: 4,240
iTrader: (17)
Mentioned: 6 Post(s)
Default

Im guna have to dig into the gfs here soon it is getting bad depending on how bad it is i may be able to help you with yours. Fwiw i had myne upnorth and several times had anywhere from 2 to 6 feet of air under it, only riped the valance and running boards off haha. There actually fairly strong, i definetly miss myne.
masterbeatty is online now   Reply With Quote
Old July 12th, 2011, 11:10 AM   #24
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,712
iTrader: (62)
Mentioned: 14 Post(s)
Default

Quote:
Originally Posted by alk8778 View Post
I have a 2000 Mountaineer... Basically the same thing. The motor and trans combo is very strong stock. I have about 110k on mine... It has been supercharged since 60K with 9lbs and methanol injection... motor has held up perfect and trans hasn't broken a sweat, both bone stock.

My exhaust manifolds cracked, and were replaced with the Torque Monster Headers... They are a bitch to install because of the placement of the motor mounts. I avoided the hastle and had an exhaust shop do them... It took them 2 days to finish it up.

The AWD Transfer case leaves alot to be desired. I was pushing over 400 through mine and it blew out the viscus clutch... but a BW4406 selectable 2-4wd is a direct swap out of an expedition.

Good luck with it. If you have any questions PM me... Ive been under the hood of mine plenty :)
What did you do to make the elec shift 4406 work? I have done all the research and parts searching to put a manual 4406 in my wifes. But if I can avoid cutting a hole in the floor that would be sweet. I have also read where guys have put a np205 in them. But not interested in that.
CheapThrillB2 is offline   Reply With Quote
Old July 12th, 2011, 11:14 AM   #25
Christmas Cookie
rack tap re-rack click
 
Christmas Cookie's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,530
iTrader: (40)
Mentioned: 2 Post(s)
Default

I had a 2001explorer back in 2001 through 2004 when I bought the landrover. I had that from 2004 to 2007 when I bought another explorer and I had that one until 2010 when I bought another explorer except this one has the v8. the landrover was a v8 too, but the ford 4.6 3v feels better that the landrover 4.6. then in 2012 I got rid of the pt cruiser i got in 2001 for the new focus. its a sedan and i really wish i had ordered the hatch back, in fact i'm kicking myself in the ass because i took one off the lot instead of ordering what i really wanted
Christmas Cookie is offline   Reply With Quote
Old July 12th, 2011, 11:20 AM   #26
masterbeatty
Senior Member
 
masterbeatty's Avatar
 
Join Date: 03-04-08
Location: my house
Posts: 4,240
iTrader: (17)
Mentioned: 6 Post(s)
Default

From what i undersand the 4406 is not a simple swap. You need the gem from a 4.0 and you need to get a harness from a 4.0 i believe and tie it into the current one. I believe only like 1 or 2 people have done it and posted instructions
masterbeatty is online now   Reply With Quote
Old July 12th, 2011, 11:24 AM   #27
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,712
iTrader: (62)
Mentioned: 14 Post(s)
Default

Guess I'll just stick to the simpler manaul shift then .
CheapThrillB2 is offline   Reply With Quote
Old July 12th, 2011, 12:57 PM   #28
bttlscrs00x
Soulless Ginger
 
bttlscrs00x's Avatar
 
Join Date: 10-13-10
Location: Other side of the Lake
Posts: 990
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via AIM to bttlscrs00x
Default

Quote:
Originally Posted by kickstand View Post
thanks gypsy
No problem, Sunshine.

FWIW, I absolutely loved my truck. Even after it committed suicide off-road.

Something else I remembered.. The hood latch cable went bad but we were able to rig it to work by spraying a shit ton of grease on the latch. Should have replaced the cable but that was money I didn't want to spend. Also replaced the IAC motor.
bttlscrs00x is offline   Reply With Quote
Old July 12th, 2011, 01:31 PM   #29
alk8778
Senior Member
 
alk8778's Avatar
 
Join Date: 10-16-07
Location: Shelby Twp, MI
Posts: 107
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via AIM to alk8778
Default

I used a manual shift 4406. Ive done the research and it was way too involved to put the electric shift in.. as nice as it would have been. I have yet to cut through the floor to place the shifter.. just running 2wd with some 10.5 Drag Radials out back.

The shop charged me 300 labor to install them , and back when I purchased, i believe the headers were about 650. The shop told me they would never do that job again for how much of a pain in the ass it was.
alk8778 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:12 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14425 seconds with 48 queries