Detroit, Spool (update) now you can say I told you so - Page 8 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 15th, 2010, 07:26 AM   #141
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

I just went out and crawled under it. The shift linkage is mounted to the top of the transfer case adaptor so it's a rigid mount to the rest of the trans/adaptor/t-case assembly. Checked the bolts between them and all are tight. Plus, the shifter system uses a star gear and spring/ball detent which keeps it in gear. The linkage is still hooked up and the ball detent sits perfectly in the star gear. So, I don't think it's linkage.

I also just discovered that one of my transfer case bushings has over .060" slop between the sleeve and the rubber bushing. I'm wondering that when loaded up and releasing that I'm hitting somewhere. Problem is that's not what it sounds like.
whiterhino is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 15th, 2010, 09:41 AM   #142
liv2mx
i like jungle gym's.
 
liv2mx's Avatar
 
Join Date: 11-10-05
Location: silver lake and up in the air building america
Posts: 11,266
iTrader: (4)
Mentioned: 6 Post(s)
Default

damn this thread is getting as old as the driver....
cant believe it is the tcase. i have broke 2 chains and a complete housing.i have the bigger chain and gears out of a s10 tcase now.it has never skipped even when i broke a chain, i still ran it in 2 wheel for the rest of the day.
liv2mx is offline   Reply With Quote
Old March 21st, 2010, 09:48 AM   #143
MidMichFSJ
Senior Member
 
MidMichFSJ's Avatar
 
Join Date: 06-21-09
Location: Saginaw, Mi.
Posts: 358
iTrader: (5)
Mentioned: 0 Post(s)
Default

Are you just going to leave us all hanging?
MidMichFSJ is offline   Reply With Quote
Old March 21st, 2010, 09:56 AM   #144
joe_jeep
welfare wheeler
 
joe_jeep's Avatar
 
Join Date: 03-03-06
Location: hazel park, mi
Posts: 5,861
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via Yahoo to joe_jeep
Default

Quote:
Originally Posted by whiterhino View Post
Well, after installing new lockouts and a spool, I still have the noise. Boils down to a probable transfer case issue.

Thanks to all those who thought it was the axle.
And thanks to all those who thought it was the transfer case.

Garage is warming up right now & I'll tear into the case tonight. More updates to come.
ill give ya $50.00 for the detroit. lol
good luck

Last edited by joe_jeep; March 21st, 2010 at 10:03 AM.
joe_jeep is offline   Reply With Quote
Old March 21st, 2010, 04:39 PM   #145
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

I put a new chain in the transfer case. The old one didn't really measure that it was stretched but it didn't move freely. I haven't had it back out to test it.
whiterhino is offline   Reply With Quote
Old March 21st, 2010, 05:02 PM   #146
silverxj
Recovering XJ owner
 
silverxj's Avatar
 
Join Date: 11-05-05
Location: Michigan
Posts: 5,620
iTrader: (64)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
I put a new chain in the transfer case. The old one didn't really measure that it was stretched but it didn't move freely. I haven't had it back out to test it.
I'll be in the barn and there's still some light out if you want to bring it over..
silverxj is offline   Reply With Quote
Old March 21st, 2010, 08:44 PM   #147
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

Took it over to Silverxj's & played on his obstacle course. 4wd worked OK but I don't think I worked it hard enough to test the bang.
whiterhino is offline   Reply With Quote
Old April 4th, 2010, 12:40 AM   #148
Offroadian
seasoned
 
Join Date: 05-19-07
Location: Indian River, Mi.
Posts: 302
iTrader: (1)
Mentioned: 1 Post(s)
Default

Well, how did it fare in Canada?
Offroadian is offline   Reply With Quote
Old April 4th, 2010, 09:22 AM   #149
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

Quote:
Originally Posted by Offroadian View Post
Well, how did it fare in Canada?
No bang........ well just one............. blown trans............42 miles into the bush.............1 1/2 days on a strap.............
whiterhino is offline   Reply With Quote
Old April 4th, 2010, 09:47 AM   #150
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,160
iTrader: (24)
Mentioned: 14 Post(s)
Send a message via Yahoo to shawn
Default

Oh no............
shawn is offline   Reply With Quote
Old April 4th, 2010, 10:45 AM   #151
joe_jeep
welfare wheeler
 
joe_jeep's Avatar
 
Join Date: 03-03-06
Location: hazel park, mi
Posts: 5,861
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via Yahoo to joe_jeep
Default

bummer! what kind of tranny do you run 4l60?
joe_jeep is offline   Reply With Quote
Old April 4th, 2010, 10:52 AM   #152
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

Th350
whiterhino is offline   Reply With Quote
Old April 4th, 2010, 12:48 PM   #153
Offroadian
seasoned
 
Join Date: 05-19-07
Location: Indian River, Mi.
Posts: 302
iTrader: (1)
Mentioned: 1 Post(s)
Default

Dang it! Sorry to hear that.
Offroadian is offline   Reply With Quote
Old April 4th, 2010, 08:24 PM   #154
joe_jeep
welfare wheeler
 
joe_jeep's Avatar
 
Join Date: 03-03-06
Location: hazel park, mi
Posts: 5,861
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via Yahoo to joe_jeep
Default

Quote:
Originally Posted by whiterhino View Post
Th350
at least its a fairly common trans. usually cheaper than most.
joe_jeep is offline   Reply With Quote
Old June 27th, 2011, 07:39 PM   #155
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,657
iTrader: (62)
Mentioned: 14 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
No bang........ well just one............. blown trans............42 miles into the bush.............1 1/2 days on a strap.............
So was it the t-case ?
CheapThrillB2 is offline   Reply With Quote
Old June 27th, 2011, 08:47 PM   #156
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

I don't remember. I'm getting old and that was over a year ago.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:41 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.19541 seconds with 69 queries