noise coming from lock out - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 7th, 2011, 10:08 AM   #1
motox168
Bare Bones Offroad
 
motox168's Avatar
 
Join Date: 02-27-09
Location: Hamilton Mi
Posts: 1,324
iTrader: (32)
Mentioned: 1 Post(s)
Default noise coming from lock out

I recently installed a hp 44 from a 1978 f250 in my cherokee. I put new Warn Supreme locks outs on it. When I engage the lock outs and drive in 4wd I occasional get a very loude humming like noise comming form the passanger side. If I unlock the hubs and put it in 4wd It usually dosent go away. If I back up a few feet the noise will go away. Occasionaly If I leave the lock outs engaged and leva it in 4wd but back up a little bit the noise goes away. Any thoughs of what is causing this.
__________________
02 psd tow rig
96 xj trail rig
motox168 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 7th, 2011, 12:08 PM   #2
Muttly
Senior Member
 
Muttly's Avatar
 
Join Date: 11-06-05
Location: Mason, MI
Posts: 602
iTrader: (3)
Mentioned: 0 Post(s)
Default

What are the gear ratio's in the front and rear axles?
Muttly is offline   Reply With Quote
Old June 7th, 2011, 01:02 PM   #3
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,438
iTrader: (37)
Mentioned: 1 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by motox168 View Post
I recently installed a hp 44 from a 1978 f250 in my cherokee. I put new Warn Supreme locks outs on it. When I engage the lock outs and drive in 4wd I occasional get a very loude humming like noise comming form the passanger side. If I unlock the hubs and put it in 4wd It usually dosent go away. If I back up a few feet the noise will go away. Occasionaly If I leave the lock outs engaged and leva it in 4wd but back up a little bit the noise goes away. Any thoughs of what is causing this.
I am guessing it is the spindle bearing (the bearing between the spindle and the axle shaft)

You don't hear it in 2wd because the axle shaft isn't spinning inside the spindle. When you put the vehicle in 4wd and the axle shaft spins while the spindle stays stationary.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old June 7th, 2011, 01:04 PM   #4
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,460
iTrader: (58)
Mentioned: 5 Post(s)
Default

I agree with Bones.....
SANDVIPR is offline   Reply With Quote
Old June 7th, 2011, 03:10 PM   #5
motox168
Bare Bones Offroad
 
motox168's Avatar
 
Join Date: 02-27-09
Location: Hamilton Mi
Posts: 1,324
iTrader: (32)
Mentioned: 1 Post(s)
Default

the gears are matching front and rear, The whole axle was just rebuilt and that bearing was replaced but will look into it.
__________________
02 psd tow rig
96 xj trail rig
motox168 is offline   Reply With Quote
Old June 7th, 2011, 04:47 PM   #6
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,438
iTrader: (37)
Mentioned: 1 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by motox168 View Post
the gears are matching front and rear, The whole axle was just rebuilt and that bearing was replaced but will look into it.
the other alternative is to swap the lockout from driver to passenger and see if the noise follows the lockouts or stays with the spindle.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:54 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11693 seconds with 39 queries