1994 Ranger code reading question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 15th, 2011, 12:04 PM   #1
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Question 1994 Ranger code reading question

I found the helpful page in the FAQ's about pulling codes, but am wondering how to read them.

Does the # of flashes of the CEL equal a digit in the code?

For example: would a code 123 be 1 flash:pause, 2 flashes:pause, and then 3 flashes followed by a long pause?

Thanks! -Kevin
greenmeanie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 15th, 2011, 12:11 PM   #2
lepp1892
WebWheeling1KeyAtaTime
 
lepp1892's Avatar
 
Join Date: 09-06-07
Location: Indianapolis, IN
Posts: 740
iTrader: (8)
Mentioned: 0 Post(s)
Default

yes thats right...
lepp1892 is offline   Reply With Quote
Old April 15th, 2011, 09:41 PM   #3
Quiefinator
go'til itsounds expensive
 
Join Date: 02-27-07
Location: Romeo
Posts: 987
iTrader: (5)
Mentioned: 0 Post(s)
Default

I always used Fordfuelinjection.com
Quiefinator is offline   Reply With Quote
Old April 19th, 2011, 07:03 AM   #4
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

I got the code pulled fine. AC was on during the test was the code (even though the blower was off and compressor unplugged).

Anyone know how to reset the codes and why this code would be flashing with everything AC related unplugged and off?

I have unhooked the battery already. Will unplugging the computer reset the code?
greenmeanie is offline   Reply With Quote
Old April 20th, 2011, 11:00 AM   #5
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

Anyone know how to reset the CEL?
greenmeanie is offline   Reply With Quote
Old April 20th, 2011, 07:19 PM   #6
88fordman
Senior Member
 
88fordman's Avatar
 
Join Date: 04-04-06
Location: Traverse City, MI
Posts: 487
iTrader: (6)
Mentioned: 0 Post(s)
Default

disconnect the battery for 15 mins and hit the brake for 30 seconds while the neg cable is off.
88fordman is offline   Reply With Quote
Old April 21st, 2011, 06:59 AM   #7
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

Alright, I will try that. Thanks.
greenmeanie is offline   Reply With Quote
Old May 4th, 2011, 05:57 PM   #8
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

The brake pedal thing didn't work. Also tried holding the key forward while the battery was unhooked. Any other ideas on resetting the CEL?
greenmeanie is offline   Reply With Quote
Old May 4th, 2011, 07:06 PM   #9
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Mentioned: 0 Post(s)
Default

unhooking the battery for about 15 minutes or so does rest the code on pre-OBDII vehicles (never even heard of hitting the brake pedal or anything else like that)

its coming back because its an active code
Yota Bill is offline   Reply With Quote
Old May 6th, 2011, 07:40 AM   #10
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

Well, how do I make it inactive? The ac blower is definitely not on during the code reading test (ac blower on during test is the code).
greenmeanie is offline   Reply With Quote
Old May 9th, 2011, 01:41 PM   #11
greenmeanie
Senior Member
 
greenmeanie's Avatar
 
Join Date: 08-10-06
Location: Hermitage, TN
Posts: 1,732
iTrader: (22)
Mentioned: 0 Post(s)
Default

Anyone? I can't find anything on the internet.
greenmeanie is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:15 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15243 seconds with 54 queries