Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 4th, 2011, 12:16 AM   #21
94transam25th
Senior Member
 
94transam25th's Avatar
 
Join Date: 04-17-07
Location: Utica/MI
Posts: 757
iTrader: (1)
Quote:
Originally Posted by stinkpickle View Post
Ill unplug it for now. Where is it? Is this something that can be replaced for cheap?
not sure where the plug is on the obs but on my superduty it was right on the pedestal. Check over at powerstroke.org

unplugging mine was the best thing ive done to my truck for winter driving mine would do it to on cold nights unloaded on the freeway
94transam25th is offline   Reply With Quote
Old February 4th, 2011, 08:50 AM   #22
alumitub78
Senior Member
 
alumitub78's Avatar
 
Join Date: 01-18-07
Location: Flushing, MI
Posts: 440
iTrader: (3)
It's also on the pedestal on the OBS trucks. I have a 97 powerstroke as well and I unplugged mine. It's just a little two wire plug up by the turbo, the only one up there, you can't mistake it. I would just leave it unplugged if it fixes your issues, I found mine extremely annoying and not necessary at all.
alumitub78 is offline   Reply With Quote
Old February 4th, 2011, 09:18 PM   #23
stinkpickle
bitter clinger
 
stinkpickle's Avatar
 
Join Date: 07-21-07
Location: Millbury, OH
Posts: 1,042
iTrader: (9)
thanks guys. as always, good feed back. on to my next thread....[URL="http://http://www.greatlakes4x4.com/showthread.php?t=199955"]

Last edited by stinkpickle; February 4th, 2011 at 09:28 PM.
stinkpickle is offline   Reply With Quote
Old February 5th, 2011, 09:01 PM   #24
stinkpickle
bitter clinger
 
stinkpickle's Avatar
 
Join Date: 07-21-07
Location: Millbury, OH
Posts: 1,042
iTrader: (9)
Time to report back. Problem fixed. Unplugging it did the job, Im happy. thanks again.
stinkpickle is offline   Reply With Quote
Old February 6th, 2011, 11:13 PM   #25
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,393
iTrader: (17)
Send a message via AIM to Plato2k5
good to hear! Now look at the write ups on how to convert it to an exhaust brake.
Plato2k5 is offline   Reply With Quote
Old February 7th, 2011, 02:53 PM   #26
stinkpickle
bitter clinger
 
stinkpickle's Avatar
 
Join Date: 07-21-07
Location: Millbury, OH
Posts: 1,042
iTrader: (9)
Quote:
Originally Posted by Plato2k5 View Post
good to hear! Now look at the write ups on how to convert it to an exhaust brake.
Seen them, I may get around to it when I get the time.
stinkpickle is offline   Reply With Quote
Old February 19th, 2011, 07:05 AM   #27
tonkatruckon44s
Senior Member
 
tonkatruckon44s's Avatar
 
Join Date: 01-23-11
Location: La Porte, indiana
Posts: 492
iTrader: (0)
Quote:
Change the spark plugs?

does anyone else think this guy doesnt know about diesels. they have glow plugs not spark plug. spark plugs do not get enough heat to ignite diesel fuel. and fyi if your diesel has trouble with cold starts dont ever use ether (starting fluid). this will bend your rods slowly but surely until your diesel is addicted to ether. the starrting fluid ignites before it needs to that is why it bends the rods. also check your SCA level in your coolant to make sure that you have enough in there diesels take a special type of coolant so dont just give them prestone. you need to put the additive in your coolant if you add or change it. if changing it i would recomend extended life coolant no SCA additive needed. it is already added into the extended life coolant.
tonkatruckon44s is offline   Reply With Quote
Old February 19th, 2011, 09:07 AM   #28
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,393
iTrader: (17)
Send a message via AIM to Plato2k5
very good info regarding the SCA levels. You can pick up a can of this stuff at NAPA, its called NAPA COOL. You do 1 bottle per 4 gallons of coolant.

As for the acid level check I think you can just use the test strips you use for pools?????
Plato2k5 is offline   Reply With Quote
Old February 19th, 2011, 09:12 AM   #29
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,904
iTrader: (149)
Quote:
Originally Posted by tonkatruckon44s View Post
does anyone else think this guy doesnt know about diesels. they have glow plugs not spark plug. spark plugs do not get enough heat to ignite diesel fuel. and fyi if your diesel has trouble with cold starts dont ever use ether (starting fluid). this will bend your rods slowly but surely until your diesel is addicted to ether. the starrting fluid ignites before it needs to that is why it bends the rods. also check your SCA level in your coolant to make sure that you have enough in there diesels take a special type of coolant so dont just give them prestone. you need to put the additive in your coolant if you add or change it. if changing it i would recomend extended life coolant no SCA additive needed. it is already added into the extended life coolant.
Seriously?? I am fairly certain he was kidding.
__________________
"It's all good. We've caught a lot nicer shit than this on fire"
Ridin Dirty is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:23 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.13049 seconds with 30 queries