H-1 Wheel Question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 15th, 2011, 08:13 AM   #1
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,597
iTrader: (58)
Mentioned: 5 Post(s)
Default H-1 Wheel Question

I'm on about a 2-3 week hold for my run-flats for my new tires.
Has anyone ever assembled a set of H-1's and run them without a set of inserts in them?
I know that I would have to keep the tire pressure rather high, but heck- for the Dog Party, I never really aired down that far anyway......
And how far does everyone air-down their regular 16.5's for the dunes?

Anyone????
SANDVIPR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 17th, 2011, 08:47 AM   #2
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,597
iTrader: (58)
Mentioned: 5 Post(s)
Default

Anyone on the 16.5" air-sown question????
I'm thinking 10-ish on those 42's should be OK in the snow.......

Any input would be greatly appreciated!!!!
SANDVIPR is offline   Reply With Quote
Old February 17th, 2011, 09:03 AM   #3
atvextreme
Senior Member
 
atvextreme's Avatar
 
Join Date: 02-05-09
Location: chesterfield, mi
Posts: 507
iTrader: (17)
Mentioned: 0 Post(s)
Default

I run H1s, but never without the pvc inners, sorry no advice to give other then be ready to pop a bead.

I'm running 38.5s and specifically remember how small the bead "lip" really is to hold them on.
atvextreme is offline   Reply With Quote
Old February 17th, 2011, 09:12 AM   #4
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-13-06
Location: Marquette, MI
Posts: 9,005
iTrader: (75)
Mentioned: 0 Post(s)
Default

Well I just mounted 4 last week, what a bitch setting the bead. as they sit out front in the house three still have air in them, and going to stay that way till I get my inserts cause it is all the way off the bead again and not dicking with it anymore. Good luck.
MiNi Beast is offline   Reply With Quote
Old February 17th, 2011, 09:20 AM   #5
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,597
iTrader: (58)
Mentioned: 5 Post(s)
Default

I got all 4 of mine mounted up by myself last night and they have 30 LBS in them right now and it's holding up the jeep just fine with no known leaks.
I'm hoping that with the fresh cuts in the tires, I shouldn't have to air down below 15 or 20. What ever the maximum pressure is that I can cruise around with is all I'm after.
I don't intendto get too crazy without the inserts in them.

I know duys have run ther 16.5's in the dunes for years without any issues, but I don't know what type of pressure they were running either....

If I can cruise around with the full 30 in them, then better yet!!!
SANDVIPR is offline   Reply With Quote
Old February 17th, 2011, 10:30 AM   #6
69LC
Newbie
 
69LC's Avatar
 
Join Date: 06-28-10
Location: Allendale, MI
Posts: 12
iTrader: (0)
Mentioned: 0 Post(s)
Default pics?

i watched you take a few pics last night. I don't see them here.
69LC is offline   Reply With Quote
Old February 17th, 2011, 10:50 AM   #7
buttercr125
I work out
 
buttercr125's Avatar
 
Join Date: 02-10-09
Location: Fenton, mi
Posts: 2,568
iTrader: (26)
Mentioned: 0 Post(s)
Default

I had a set of 40's mounted on my H1's for about a year without inserts in them. The only driving I did like that was in and out of the garage. I basically only had them mounted like that to hold my Jeep up. The only problem I had was real slow leaks from what I do belive was the o-rings that I reused. I would say you probably would be ok if you didn't air down to much.
buttercr125 is offline   Reply With Quote
Old February 17th, 2011, 11:05 AM   #8
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,175
iTrader: (47)
Mentioned: 1 Post(s)
Default

I've run 16.5 with 36 swampers on my old F-350. If I aired down less than 25 psi they would leak, and that was on stock 7 inch wide ford rims. The hummer rims are about 9 inches wide. Personally, I don't think I'd air down less than 20 with a non insert. Plus the hummer rims have even less of a bead than regular 16.5 rims.

I personally have only seen one hummer rim without an insert. It was mounted up on a stock hummer rim with a 36 inch goodyear. The bead actually broke loose itself when I let the air out of it to dismount it.

If you were closer I'd lend you a set of stock mag runflats to run for your trip, they would be better than nothing.
kkodet is offline   Reply With Quote
Old February 17th, 2011, 02:10 PM   #9
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,597
iTrader: (58)
Mentioned: 5 Post(s)
Default

Sorry- no time to post up camera pics.....
I'll run them at 30 and see how far I make it.
SANDVIPR is offline   Reply With Quote
Old February 17th, 2011, 06:00 PM   #10
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,825
iTrader: (55)
Mentioned: 10 Post(s)
Default

Do you want your old inserts back?
Tranny Tom is offline   Reply With Quote
Old February 17th, 2011, 06:13 PM   #11
BAD93SBLZR
HILLBILLYWAY
 
BAD93SBLZR's Avatar
 
Join Date: 05-05-09
Location: Kawkawlin, Michigan
Posts: 847
iTrader: (11)
Mentioned: 0 Post(s)
Default

You can run them without the inserts just fine at 20 psi. I've ran my 16.5s as low as 3 psi @ the dunes, but not on H1 wheels. Its really gonna depend on the width of your tire and how you drive it.
BAD93SBLZR is offline   Reply With Quote
Old February 17th, 2011, 07:23 PM   #12
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-13-06
Location: Marquette, MI
Posts: 9,005
iTrader: (75)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Tranny Tom View Post
Do you want your old inserts back?
I want them.
MiNi Beast is offline   Reply With Quote
Old February 18th, 2011, 08:54 AM   #13
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,597
iTrader: (58)
Mentioned: 5 Post(s)
Default

Tom- I don't think that it would be worth all the trouble to get them back from you and I have a couple sets spoken for as soon as Trail Worthy Fab finishes moving to their new warehouse.
It's a couple weeks out yet, but I just need to make the shipping arrangements and I've got mine and MiNi's covered.....
SANDVIPR is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:26 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.20071 seconds with 60 queries