2002 focus... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 25th, 2011, 10:02 PM   #1
tweak177
Say what?!?
 
tweak177's Avatar
 
Join Date: 04-19-06
Location: Clawson
Posts: 2,437
iTrader: (0)
Mentioned: 0 Post(s)
Default 2002 focus...

I'm not sure if I'll get flamed here, either way, a friend has a focus with the 2.0 16 valve. Runs like crap, I already know it needs plugs. But, there is a vacuum leak and with using an inspection mirror, it looks like there is hole in the intake manifold where all the vacuum lines connect to at the back. Has anyone seen this before. It's hard to tell with the mirror but definetly has a hole.
tweak177 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08174 seconds with 24 queries