Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 28th, 2010, 10:24 PM   #1
chevybtk
~~1995 chevy k2500~~
 
chevybtk's Avatar
 
Join Date: 01-10-09
Location: Mt Morris Michigan
Posts: 392
iTrader: (3)
Mentioned: 0 Post(s)
Question Transmission ?

I have a 1992 chevy k1500 with a 4l60/700r4 trans, it shifts great just like around 55 mph and at 70 when it kicks down it rolls good and stays at speed then few minutes later it makes a shutter feeling or small vibration and kicks up and the gets back up to speed and then runs good and then does it again...what could be the problem?

thanks for the info...
chevybtk is offline   Reply With Quote
Old November 29th, 2010, 12:09 AM   #2
Disturban
Senior Member
 
Disturban's Avatar
 
Join Date: 02-27-08
Location: Lowell, MI
Posts: 2,794
iTrader: (2)
Mentioned: 0 Post(s)
Default

Cracked flywheel perhaps?
Disturban is offline   Reply With Quote
Old November 29th, 2010, 04:02 AM   #3
CHVYPWR
D.I.L.L.I.G.A.F.
 
CHVYPWR's Avatar
 
Join Date: 11-05-05
Location: Vicksburg, Mi.
Posts: 1,620
iTrader: (11)
Mentioned: 0 Post(s)
Default

Torque converter is probably on it's way out. The lock-up is weak.
CHVYPWR is offline   Reply With Quote
Old November 29th, 2010, 05:20 AM   #4
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,358
iTrader: (32)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by CHVYPWR View Post
Torque converter is probably on it's way out. The lock-up is weak.
x2 or the 4th gear clutches are getting bad and slipping messing with the lock up.
ChevyRacer1981 is offline   Reply With Quote
Old November 29th, 2010, 09:56 AM   #5
chevybtk
~~1995 chevy k2500~~
 
chevybtk's Avatar
 
Join Date: 01-10-09
Location: Mt Morris Michigan
Posts: 392
iTrader: (3)
Mentioned: 0 Post(s)
Default

thank you......anyone have a trans? lol
chevybtk is offline   Reply With Quote
Old November 29th, 2010, 01:09 PM   #6
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,909
iTrader: (19)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by chevybtk View Post
thank you......anyone have a trans? lol
get it rebuilt by tranny tom. while he's in there can have it upgraded to better parts since a stock one will eventually do the same thing
Kodiak450r is offline   Reply With Quote
Old November 29th, 2010, 01:11 PM   #7
capone
Senior Member
 
capone's Avatar
 
Join Date: 01-16-06
Location: Clinton Township
Posts: 3,258
iTrader: (50)
Mentioned: 0 Post(s)
Default

X2 HaveTranny tom do a rebuild.
__________________
When I grow up I want to be an internet comedian.
capone is offline   Reply With Quote
Old November 30th, 2010, 08:00 AM   #8
chevybtk
~~1995 chevy k2500~~
 
chevybtk's Avatar
 
Join Date: 01-10-09
Location: Mt Morris Michigan
Posts: 392
iTrader: (3)
Mentioned: 0 Post(s)
Default

thanks guys
chevybtk is offline   Reply With Quote
Old December 1st, 2010, 09:34 AM   #9
chevybtk
~~1995 chevy k2500~~
 
chevybtk's Avatar
 
Join Date: 01-10-09
Location: Mt Morris Michigan
Posts: 392
iTrader: (3)
Mentioned: 0 Post(s)
Default

could it possible be anything else before i yank trans apart?
chevybtk is offline   Reply With Quote
Old December 19th, 2010, 09:01 PM   #10
chevybtk
~~1995 chevy k2500~~
 
chevybtk's Avatar
 
Join Date: 01-10-09
Location: Mt Morris Michigan
Posts: 392
iTrader: (3)
Mentioned: 0 Post(s)
Default

trany tom are you out there? and so torque converter is on way out?
chevybtk is offline   Reply With Quote
Old December 25th, 2010, 02:48 PM   #11
jeepguy74
Senior Member
 
jeepguy74's Avatar
 
Join Date: 08-14-06
Location: wellston (west of cadillac)
Posts: 2,861
iTrader: (22)
Mentioned: 0 Post(s)
Default

i had sorta the same thing happen and turned out to be a burnt valve in the motor...sounds silly but when the motor and trans wer turning low rpms (in overdrive) it was basicly missing...
just a thought...
jeepguy74 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:19 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11524 seconds with 34 queries