Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 9th, 2010, 05:02 PM   #1
IFS SUCKS
I like trees
 
IFS SUCKS's Avatar
 
Join Date: 09-20-07
Location: Lansing,MI
Posts: 5,796
iTrader: (6)
4L60E Problems

I have a 97 K1500 4x4 with a 4L60E,and all I have is 1st and 2nd gear.When it tries to shift into 3rd it just free spins.
The fluid is not burnt and reverse still works
IFS SUCKS is offline   Reply With Quote
Old December 9th, 2010, 05:14 PM   #2
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,723
iTrader: (55)
3-4 clutch is toast.
Tranny Tom is offline   Reply With Quote
Old December 9th, 2010, 07:06 PM   #3
IFS SUCKS
I like trees
 
IFS SUCKS's Avatar
 
Join Date: 09-20-07
Location: Lansing,MI
Posts: 5,796
iTrader: (6)
Quote:
Originally Posted by Tranny Tom View Post
3-4 clutch is toast.
Thanks!
Not the answer I was looking for,but was thinking the same thing.
IFS SUCKS is offline   Reply With Quote
Old December 19th, 2010, 11:27 AM   #4
Zookini
Member
 
Zookini's Avatar
 
Join Date: 01-26-10
Location: Flushing MI
Posts: 75
iTrader: (1)
the 3-4th gear on these trans are the weak point. I had one go out a few months back my jeep. It sounds like exactly the same symptoms I had.
Zookini is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:09 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08296 seconds with 20 queries