Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 20th, 2010, 01:13 AM   #1
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default 92 F150 straight 6 won't start now

So now my truck won't start at all. It was running fine today until I parked it for a few hours and now it just cranks and lightly sputters every so often, but won't start at all. It almost sounds like its getting very little to no fuel to the motor, but also sounds like it also might not be getting enough spark. I also tried spraying some starter fluid in the intake and it didn't change a thing, though I'm not too sure if starter fluid really helps with fuel injected engines. (I don't know much about fuel injection and I personally hate it)

I'm wondering if maybe the ignition module or something else with the EFI system could have took a shit? And would be the symptoms of a bad ignition module?

The truck is a 92 F150 straight 6 with a 5 speed manual for anyone that doesn't know.
chevyk10 is offline   Reply With Quote
Old November 20th, 2010, 09:59 AM   #2
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default

Update:
Truck still won't start and its getting spark and I can hear the fuel pump.
Any ideas?
chevyk10 is offline   Reply With Quote
Old November 20th, 2010, 10:20 AM   #3
mprmn08
Senior Member
 
mprmn08's Avatar
 
Join Date: 01-08-09
Location: grandville, mi
Posts: 252
iTrader: (0)
Mentioned: 0 Post(s)
Default

enough fuel pressure? if theres not enough f.p then it wont start. should be a test port if you have a pressure gauge to hook up and see. not sure what spec is on those though.
mprmn08 is offline   Reply With Quote
Old November 25th, 2010, 09:19 AM   #4
likeaford
Newbie
 
Join Date: 08-22-10
Location: Bailey/Mi
Posts: 6
iTrader: (0)
Mentioned: 0 Post(s)
Default

fuel relays replace both
likeaford is offline   Reply With Quote
Old November 25th, 2010, 09:45 AM   #5
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 4,873
iTrader: (21)
Mentioned: 1 Post(s)
Default

fould plugs...had that problem on my 96 chevy ( know it's not ford but whatever)...would not start after sitting for a few hours, it would just spit and sputter..then finally it would start and idle/run fine. Needed new plugs
wave_crusher is offline   Reply With Quote
Old November 25th, 2010, 09:58 PM   #6
mikes06cbr
Senior Member
 
mikes06cbr's Avatar
 
Join Date: 11-10-10
Location: N.E OF DETROIT
Posts: 190
iTrader: (1)
Mentioned: 0 Post(s)
Default

where did you check for spark? from the coil or plug? sounds like a bad cap and rotor....

i had a astro van and i had spark and ran like shit cap and rotor later ran like new....
mikes06cbr is offline   Reply With Quote
Old November 29th, 2010, 11:22 PM   #7
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by mikes06cbr View Post
where did you check for spark? from the coil or plug? sounds like a bad cap and rotor....

i had a astro van and i had spark and ran like shit cap and rotor later ran like new....
I replaced the cap, rotor, coil, and few spark plugs, and she runs like new.
chevyk10 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:57 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11421 seconds with 26 queries